Very agressive fake AV www

Discussion in 'malware problems & news' started by CloneRanger, Jul 18, 2010.

Thread Status:
Not open for further replies.
  1. CloneRanger

    CloneRanger Registered Member

    Joined:
    Jan 4, 2006
    Posts:
    4,833
    With IE6 no activeX so no go :D

    ie6-1.gif

    ie62.gif

    With FF, notice NO icons this time ?

    t1.gif

    I have my JS options set like this

    o1.gif o2.gif

    I then allowed scripts, and after the fake scan had completed i tried to DL the nasty by clicking on every button, but nothing got DL'd ? Tried to close FF in the normal way, no surprises for guessing it wouldn't let me. In fact it then went full screen with NO taskbar etc etc :eek: so i used TM to escape. I expected with my JS options set that way it shouldn't have gone full screen ?

    *

    Next
     
  2. CloneRanger

    CloneRanger Registered Member

    Joined:
    Jan 4, 2006
    Posts:
    4,833
    Funnily enough after clearing my cache and going back there, and allowing an iframe to another www and running the fake scan, i could close FF with it's top right X button this time :D But then this popped up on my desktop

    page.gif

    Clicking on any of those buttons relaunched FF :eek: and the whole process started again. Never seen that before :eek: I opened task manager and saw NO instance of FF listed ? as there had been previously.

    tm.gif

    I had to go to the Processes tab to successfully kill it. Not sure what tactics they are using, but it seems like several to try and succeed. Still don't know why it didn't DL though ?
     
Loading...
Thread Status:
Not open for further replies.