version rollback to 4.0.424.0?

Discussion in 'ESET Smart Security' started by jasondhsd, May 30, 2009.

Thread Status:
Not open for further replies.
  1. jasondhsd

    jasondhsd Registered Member

    Joined:
    Jun 14, 2008
    Posts:
    5
    I just notice I was at 4.0.437.0 but now I'm at 4.0.424.0. I'm wondering if its safe to install sp2 now??
     
  2. Brambb

    Brambb Registered Member

    Joined:
    Sep 25, 2006
    Posts:
    411
    Location:
    The Netherlands
    /edit wrong topic ^_^

    But to help you, my version didn't downgrade. Are you sure you installed 437??

    V4 has a problem with selfdefense and the antistealth technology in Vista SP2 which -I guess- is not changed in those builds.
    http://kb.eset.com/esetkb/index?page=content&id=SOLN2254 - here is a workaround to get V4 working in Vista SP2
     
    Last edited: May 31, 2009
Thread Status:
Not open for further replies.