Version 8.0.1.82

Discussion in 'Prevx Releases' started by guest, Jan 13, 2012.

Thread Status:
Not open for further replies.
  1. guest

    guest Guest

    Just got Version 8.0.1.82

    What are the change log?
     
  2. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,012
    Location:
    Ontario, Canada
    I just got 8.0.1.82 we will see if Joe has any info for us? Looks like everyone will be getting it as I downloaded it from a Regular link! :cool:

    TH
     
  3. Nightwalker

    Nightwalker Registered Member

    Joined:
    Nov 7, 2008
    Posts:
    784
    Still on 8.0.1.44 o_O
     
  4. Tarnak

    Tarnak Registered Member

    Joined:
    Feb 5, 2007
    Posts:
    3,875
    I haven't got it, because I am in another snapshot, that doesn't have WSA running. I have cutback from when I had 3 snapshots running with WSA. ;)
     
  5. PatG

    PatG Registered Member

    Joined:
    Apr 30, 2004
    Posts:
    579
    Location:
    South Alabama
    Auto updated for me.
     
  6. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,012
    Location:
    Ontario, Canada
    Use the link from the email you got from WSA when you paid for it!

    TH
     
  7. Nightwalker

    Nightwalker Registered Member

    Joined:
    Nov 7, 2008
    Posts:
    784
    Done , but it should auto update right?
     
  8. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,012
    Location:
    Ontario, Canada
    Maybe there not pushing it out to paid users at this time via Auto-update?

    TH
     
  9. Nightwalker

    Nightwalker Registered Member

    Joined:
    Nov 7, 2008
    Posts:
    784
    Maybe you are right , thanks anyway :cool:
     
  10. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,012
    Location:
    Ontario, Canada
    Your very welcome! ;)

    TH
     
  11. Rilla927

    Rilla927 Registered Member

    Joined:
    May 12, 2005
    Posts:
    1,710
    Is this verified that it will not be on auto-update?

    I'm still on 8.0.1.44.
     
  12. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,012
    Location:
    Ontario, Canada
    It should be in time! Or use the download link in the email that you received from Webroot!

    TH
     
    Last edited: Jan 14, 2012
  13. ProTruckDriver

    ProTruckDriver Registered Member

    Joined:
    Sep 18, 2008
    Posts:
    769
    Location:
    "Here on Wilders"
    For those who installed WSA from a Webroot CD that you bought at a store and do not have a email link from Webroot:
    There is a Download link in your Webroot Account. That is where I had to download and update to the new version.
    Need to start a Webroot Account: https://my.webrootanywhere.com/default.asp
     
  14. Securon

    Securon Registered Member

    Joined:
    Jan 11, 2009
    Posts:
    1,935
    Location:
    London On
    Good Afternoon ! Just received new update. Sincerely...Securon
     
  15. ProTruckDriver

    ProTruckDriver Registered Member

    Joined:
    Sep 18, 2008
    Posts:
    769
    Location:
    "Here on Wilders"
    Same here, my other 2 computers updated automatically today. :thumb:
     
  16. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,012
    Location:
    Ontario, Canada
    Good to hear! ;)

    TH
     
  17. Tarnak

    Tarnak Registered Member

    Joined:
    Feb 5, 2007
    Posts:
    3,875
    I have automatically updated to 8.0.1.82. See my earlier post above.

    However, recently I was able to reactivate an old snapshot that has Prevx 3, after a motherboard change last February. The drivers needed to be updated, and I wasn't sure how to do it. Anyhow, while in the workshop the other day, for another problem, I got them to update the drivers for this snapshot...So, as you can see I still have Prev3, in that snapshot and it just updated from 3.0.5.220 to 3.0.5.230, while I was drafting a post. See screenshot attached.

    ScreenShot_Prevx3_update_01.jpg
     
  18. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,012
    Location:
    Ontario, Canada
    @Tarnak- What is the reason for this post here in this thread? Prevx 3 lastest version 3.0.5.230 was out for Quite awhile now! o_O

    TH
     
  19. Tarnak

    Tarnak Registered Member

    Joined:
    Feb 5, 2007
    Posts:
    3,875
    Sorry, but I thought my post was clear...o_O
     
  20. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,012
    Location:
    Ontario, Canada
    OK but I'm lost! As this is a WSA version update thread that's all!

    TH
     
  21. Tarnak

    Tarnak Registered Member

    Joined:
    Feb 5, 2007
    Posts:
    3,875
    You are correct...but it is also, the Prevx forum too! ;)
     
  22. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,012
    Location:
    Ontario, Canada
    I'm talking about the this Thread only! Please try to keep On-Topic!

    Thanks,

    TH
     
  23. Tarnak

    Tarnak Registered Member

    Joined:
    Feb 5, 2007
    Posts:
    3,875
    I am sorry if I got your ire...it was not my intention.
     
  24. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,012
    Location:
    Ontario, Canada
    I'm just trying to keep the forum tidy as I already moved some posts from this thread! Nothing more or less! :D

    TH
     
  25. Tarnak

    Tarnak Registered Member

    Joined:
    Feb 5, 2007
    Posts:
    3,875
    Friends! :D
     
Thread Status:
Not open for further replies.