Version 4 still not working well for me

Discussion in 'ESET Smart Security' started by Martial, Jul 16, 2009.

Thread Status:
Not open for further replies.
  1. Martial

    Martial Registered Member

    Joined:
    Mar 5, 2009
    Posts:
    16
    Hello
    I am now using version 3 of ESS because version 4 still buggy on my system:Vista 64 bits with 8 gigs ram
    Today for the third time ,and following Eset instructions, i have uninstalled version 3 and tried again to install version 4
    Installation and scanning for virus were ok
    The problem comes when i am using Internet Explorer : randomly Internet freeze or Explorer not respond and i must reset manually my computer (ctrl+ alt+del not working)
    I have installed-reinstalled version 4 two times before with the same problem
    After Vista SP2 and new Internet Explorer 8 i have decided to try again but the same problem occure now
    So back to version 3 which working perfectly
    I don't know what cause this but it makes me mad about ESS
    And my license is still valid until 2010-09-19
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,415
    Have you already generated a full memory dump and conveyed it to ESET for perusal? Otherwise we'll not be able to determine the cause of the freeze.
     
  3. Martial

    Martial Registered Member

    Joined:
    Mar 5, 2009
    Posts:
    16
    Ooops i didn't think about it
    When it a new patch will come i will try again and see if the same problem occures If so i will copy the log for ESet
    I am sure it associate to the ESS because no other change in my system betweem the unstallation of version 3 and installation of version 4
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.