Version 3

Discussion in 'ESET NOD32 Antivirus' started by Devlin7, Dec 17, 2007.

Thread Status:
Not open for further replies.
  1. Devlin7

    Devlin7 Registered Member

    Joined:
    Jun 7, 2005
    Posts:
    33
    I am in the process of building the classroom images for next years computing classes.

    I have updated the image to include NOD32 Version 3. I have noticed that when a first time user logs onto the machine NOD32 displays the “NOD32 user interface”. The user needs to minimise NOD32 to the tray. The next time the user logs on, NOD32 minimises to the system tray automatically.

    As each classroom computer may get 100 or more users a term, is there a way to hide NOD32 directly to the tray. I couldn't see a setting for this other than hide the splash screen which is slightly different.

    I could stop EGUI.exe from loading at startup but is this the best way?:D
     
  2. Adam Kachwalla

    Adam Kachwalla Registered Member

    Joined:
    Jun 7, 2006
    Posts:
    16
    Not sure if this would work, but try disabling the splash screen and see if the NOD32 interface stops being displayed.
     
  3. Devlin7

    Devlin7 Registered Member

    Joined:
    Jun 7, 2005
    Posts:
    33
    Thanks for the reply Adam

    It has nothing to do with the splash screen unfortunately. It is not a major headache just slightly annoying for first time users.
     
  4. Adam Kachwalla

    Adam Kachwalla Registered Member

    Joined:
    Jun 7, 2006
    Posts:
    16
    Maybe not, but try going into HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run and see if there is an entry that says something like Eset Smart Security. The value for this entry should be something like C:\Program Files\ESET\ESET NOD32 Antivirus\egui.exe /hide /waitservice.
     
Thread Status:
Not open for further replies.