vBulletin message??

Discussion in 'General Topics' started by Marja, May 4, 2005.

Thread Status:
Not open for further replies.
  1. Marja

    Marja Honestly, I'm not a bot!!

    Joined:
    Mar 8, 2004
    Posts:
    4,553
    Location:
    In the Vast Fields of My Mind
    OK! The two pages I have open are fine, but the third was is closed?

    Is that usual?? I mean you guys are magicians ;) and all that, but just want to make sure... Never saw it before, seeing that email the webmaster alot lately too!?

    Marja:cool:
     

    Attached Files:

    Last edited by a moderator: May 4, 2005
  2. Marja

    Marja Honestly, I'm not a bot!!

    Joined:
    Mar 8, 2004
    Posts:
    4,553
    Location:
    In the Vast Fields of My Mind
    Sorry about the borders, but they ARE YOUR borders! LOL!
     
  3. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,874
    Location:
    New England
    The message in the box is exactly what that was Marja... It was a 5-minute downtime where the forum was closed. Any browser window that tried to access during that period got that message. When the downtime ended, that message stopped being generated, which is why you were able to post this. (It's all just a matter of timing. :D )
     
  4. Marja

    Marja Honestly, I'm not a bot!!

    Joined:
    Mar 8, 2004
    Posts:
    4,553
    Location:
    In the Vast Fields of My Mind
    OK! I tried to refresh the page and it just stayed there, maybe something on my puter then..(Like PSP and WMP and ........:) ) Thanks, LWM!!
     
Thread Status:
Not open for further replies.