vanishing icons

Discussion in 'other software & services' started by Rita, Jul 26, 2004.

Thread Status:
Not open for further replies.
  1. Rita

    Rita Infrequent Poster

    Joined:
    Jun 28, 2004
    Posts:
    6,863
    Location:
    wilds of wv
    hi
    could anyone tell me what causes the icons on the bottom of the screen to disappear and then come back?(over and over)again
    thanks
    Rita
     
  2. Close_Hauled

    Close_Hauled Registered Member

    Joined:
    Apr 24, 2004
    Posts:
    1,015
    Location:
    California
    Usually that is Explorer.exe (Not IExplorer) reloading I think. I know that if Explorer crashes and reloads, that the task bar icons go away and come back.
     
  3. Rita

    Rita Infrequent Poster

    Joined:
    Jun 28, 2004
    Posts:
    6,863
    Location:
    wilds of wv
    thanks for the reply--maybe thats whats happening.ill see if i can check it out

    Rita
     
  4. CrazyM

    CrazyM Firewall Expert

    Joined:
    Feb 9, 2002
    Posts:
    2,428
    Location:
    BC, Canada
    Hi Rita

    Do you have "Hide inactive icons" set in the Taskbar and Start Menu Properties?

    Regards,

    CrazyM
     
  5. Close_Hauled

    Close_Hauled Registered Member

    Joined:
    Apr 24, 2004
    Posts:
    1,015
    Location:
    California
    Rita;

    Please check your Application and System logs in the Event Viewer.


    Close Hauled
     
  6. Rita

    Rita Infrequent Poster

    Joined:
    Jun 28, 2004
    Posts:
    6,863
    Location:
    wilds of wv
    hey close_hauled
    how do i do that? :oops:
    rita
     
  7. Rita

    Rita Infrequent Poster

    Joined:
    Jun 28, 2004
    Posts:
    6,863
    Location:
    wilds of wv
    hi crazy M
    no its not checked in properties
    thanks
    rita
     
  8. Close_Hauled

    Close_Hauled Registered Member

    Joined:
    Apr 24, 2004
    Posts:
    1,015
    Location:
    California
    Rita;

    Settings
    ----Control Panel
    --------Administrator Tools
    ------------Event Viewer

    You will see three logs there; Application, Security, and System.

    When you are in the Event Viewer, click on the log that you want to view. Then double-click on any event that has a red or yellow icon. Then click on the button that has the document icon in it. That will put the event in the paste buffer. Paste the event here so that we can see it.

    Close Hauled
     
  9. Rita

    Rita Infrequent Poster

    Joined:
    Jun 28, 2004
    Posts:
    6,863
    Location:
    wilds of wv
    i have windows ME --when i clicked on settings and control panel there was no choice of administrator tools.is there another way to do this
    thanks
    rita
     
  10. Close_Hauled

    Close_Hauled Registered Member

    Joined:
    Apr 24, 2004
    Posts:
    1,015
    Location:
    California
    Sorry, my fault. I should have remembered.... Damn, I do not remember how to do it with ME. I'll have to look it up. I'll be back...

    Close Hauled
     
  11. Close_Hauled

    Close_Hauled Registered Member

    Joined:
    Apr 24, 2004
    Posts:
    1,015
    Location:
    California
    Rita;

    Windows 95/98/ME do not have event logs like Windows NT/2000/XP. It's been too long for me to be of much service with this one.

    I just looked at the only Windows 98 machine that we still have running. And looking at it reminded me of a similar problem. I remember that you would get this if you had “View my Active Desktop as a web page” selected in the “Display Properties”. And I remember that this would automatically get turned on if your wallpaper was a .JPG file. To avoid this, I would always convert the .JPG file to a .BMP file.

    Other than that, I can’t help too much. Sorry.

    Close Hauled
     
  12. Close_Hauled

    Close_Hauled Registered Member

    Joined:
    Apr 24, 2004
    Posts:
    1,015
    Location:
    California
    Rita;

    One other thing. Are you talking about the tool bar disapearing, or just the icons?

    Close Hauled
     
  13. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
  14. Rita

    Rita Infrequent Poster

    Joined:
    Jun 28, 2004
    Posts:
    6,863
    Location:
    wilds of wv


    hi close_hauled
    thank you for your time and effort and trying to help.it is the toolbar and icons both disappearing --they come back-and they disappear again--kind of annoying although i guess its not hurting anything
    thanks
    Rita
     
  15. Rita

    Rita Infrequent Poster

    Joined:
    Jun 28, 2004
    Posts:
    6,863
    Location:
    wilds of wv
  16. Close_Hauled

    Close_Hauled Registered Member

    Joined:
    Apr 24, 2004
    Posts:
    1,015
    Location:
    California
    Rita;

    I think you might have the "Auto Hide" feature of the tool bar turned on? If you bring the cursor down to the tool bar and right click on it, you should be able to select "Properties" and make sure that "Auto Hide" is unchecked.

    Close Hauled
     
  17. Rita

    Rita Infrequent Poster

    Joined:
    Jun 28, 2004
    Posts:
    6,863
    Location:
    wilds of wv
    Close_Hauled
    i checked and "auto Hide" is unchecked.while i was doing that an error message ie script error came up--do you want to run scripts on this page-i just clicked yes.i dont guess this would have anything to do with the icons would it?
    rita
     
  18. Close_Hauled

    Close_Hauled Registered Member

    Joined:
    Apr 24, 2004
    Posts:
    1,015
    Location:
    California
    Rita;

    Did you look at the “View my Active Desktop as a web page” setting?
    Close Hauled
     
  19. Rainwalker

    Rainwalker Registered Member

    Joined:
    May 18, 2003
    Posts:
    2,106
    Location:
    USA
    Rita....Hi.......you are not alone and i run XP..........i have no idea o_O
     
  20. Rita

    Rita Infrequent Poster

    Joined:
    Jun 28, 2004
    Posts:
    6,863
    Location:
    wilds of wv
    Hi Rainwalker
    i am going to check out the links snowbound and ronjor gave me and if i find an answer ill let you know. its irratating huh?
    rita
     
  21. Rainwalker

    Rainwalker Registered Member

    Joined:
    May 18, 2003
    Posts:
    2,106
    Location:
    USA
    Hi Rita.... :cool: .... irratating and disconcerting :p
     
  22. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,729
    Location:
    Texas
    If you right click on the taskbar and go to properties, do you see this?
     

    Attached Files:

  23. Robyn

    Robyn Registered Member

    Joined:
    Feb 1, 2004
    Posts:
    1,189
    This is a mystery and seems to be affecting a lot of XP users (not sure if it could be one of the updates or not but I do no it is happening to others!) It has happened to me on both my computers - I have cleared all TIF's on and offline - cleared my icon cache and several other bits of cleaning - so far this has worked for my main PC so will have to do this on my laptop as it happened there last night. Rainwalker is right you are not alone as quite a few members on an XP forum have exactly the same issue o_O
     
  24. Rita

    Rita Infrequent Poster

    Joined:
    Jun 28, 2004
    Posts:
    6,863
    Location:
    wilds of wv
    hey ron
    yes thats what i see
    Rita
     
  25. Rita

    Rita Infrequent Poster

    Joined:
    Jun 28, 2004
    Posts:
    6,863
    Location:
    wilds of wv
    hi Robyn
    im glad to hear im not alone :D .i have windows me though.i hope we find out what causes it.thanks for your reply
    Rita
     
Loading...
Thread Status:
Not open for further replies.