v9.2323 Installer problem

Discussion in 'Acronis True Image Product Line' started by bodgy, Dec 6, 2005.

Thread Status:
Not open for further replies.
  1. bodgy

    bodgy Registered Member

    Joined:
    Sep 22, 2005
    Posts:
    2,387
    Location:
    Qld.
    With this new version, it doesn't automatically upgrade and replace the TI file, just Media Builder and the drivers.

    This requires v9.2302 to be uninstalled and the various licence information to be gathered, to install this update.

    All previous versions of 9 have allowed a direct update.

    Is this new behaviour intentional?


    Colin
     
  2. jmk94903

    jmk94903 Registered Member

    Joined:
    Jul 10, 2004
    Posts:
    3,329
    Location:
    San Rafael, CA
    No one thinks so, but it has been confirmed by many users.

    Unfortunately, Acronis programmers often break one thing while fixing another, and this appears to be another example. Insufficient beta testing failed to identify the problem before the build was released.

    It will be fixed later.
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello bodgy and jmk94903,

    Thank you for choosing Acronis Disk Backup Software.

    The point is that build 2323 of Acronis True Image 9.0 has some minor problem with the installer. Actually, only Acronis Bootable Rescue Media Builder is updated when the program is being installed over the previously installed build. I would therefore recommend you to uninstall any previously installed build prior to installing build 2323 of Acronis True Image 9.0.

    Please also note that our Development Team is aware of this problem and so it will be fixed in the nearest future.

    Please accept our apologies for the current inconvenience.

    If you have any further questions please feel free to ask.

    Thank you.
    --
    Alexey Popov
     
    Last edited: Dec 7, 2005
  4. Caranthir

    Caranthir Registered Member

    Joined:
    Jun 9, 2005
    Posts:
    21
    This is getting absurd. The same issue exists with build 2311, this was reported here by me, you confirmed it and promised a fix for the next release. So now here we are again with the old bug.
     
  5. crofttk

    crofttk Registered Member

    Joined:
    May 15, 2004
    Posts:
    1,976
    Location:
    Eastern PA, USA
    For readers' benefit, I want to point out that the build 2311 referred to is the German version and no subsequent German build has yet been issued -- correct ?.

    HOWEVER, it is indeed true, Caranthir, that you pointed out this same problem on November 24th and you would think that build 2323 (even though English) would have benefited from this information.

    Granted, Acronis walks a fine line between meeting the demands of users for a fixed build while others demand that the next build not be issued until they're sure everything is correct.
     
    Last edited: Dec 7, 2005
Thread Status:
Not open for further replies.