v4 not updating

Discussion in 'ewido anti-spyware forum' started by dadkins, Jun 21, 2006.

Thread Status:
Not open for further replies.
  1. dadkins

    dadkins Registered Member

    Joined:
    Nov 8, 2004
    Posts:
    58
    Program goes through the motions of updating, yet count is still 353,951.

    Try to manually update again and program says No Update Available... ?
    Any help is greatly appreciated!

    Thanks!
    David
     

    Attached Files:

  2. TopperID

    TopperID Registered Member

    Joined:
    Oct 1, 2004
    Posts:
    1,527
    Location:
    London
  3. dadkins

    dadkins Registered Member

    Joined:
    Nov 8, 2004
    Posts:
    58
  4. TopperID

    TopperID Registered Member

    Joined:
    Oct 1, 2004
    Posts:
    1,527
    Location:
    London
  5. dadkins

    dadkins Registered Member

    Joined:
    Nov 8, 2004
    Posts:
    58
    Last edited: Jun 21, 2006
  6. redwolfe_98

    redwolfe_98 Registered Member

    Joined:
    Feb 14, 2002
    Posts:
    581
    Location:
    South Carolina, USA
    Last update: Yesterday, 16:12 CEST

    Known threats in database: 353,951 threats
     
  7. dadkins

    dadkins Registered Member

    Joined:
    Nov 8, 2004
    Posts:
    58
    Ok, seeing as everyone should be hitting an updated server, regardless of what time zone they are in, explain this picture...

    It doesn't matter that the person who posted this is in Australia, he is getting the same updates that we should be getting, the Date stamp will naturally be ahead of me here in California... but the count is a wee bit off, no?
    As a matter of fact, he has posted TWICE with signature counts that are higher than what the Update page at Ewido has listed.

    Anyone care to explain that away?
     

    Attached Files:

  8. pwillener

    pwillener Registered Member

    Joined:
    Apr 24, 2006
    Posts:
    133
    Location:
    Tokyo, Japan
    I'm having the same problem. It's almost noon on 06/22 here, and I don't get any updates. If I try manual update it says 'No update was available.'
     

    Attached Files:

  9. dadkins

    dadkins Registered Member

    Joined:
    Nov 8, 2004
    Posts:
    58
    THANK YOU!
     
  10. AntiSerious

    AntiSerious Registered Member

    Joined:
    Jun 28, 2004
    Posts:
    21
    ... dadkins and I have already discussed this, something's definitely hinky with the update process ... what's unfortunate is that, while I've seen ewido reps posting in other threads, it seems none have deigned to visit this thread ... that's a shame, we could use some input ...

    ... gif from 11:20 PM, GMT -4 ...

    ... I thought 4.0 was out of beta ...
     

    Attached Files:

  11. dadkins

    dadkins Registered Member

    Joined:
    Nov 8, 2004
    Posts:
    58
    Thank you AntiSerious!
    It seems there IS an update issue happening, regardless of what time zone we are in.
     
  12. greenhatch

    greenhatch Registered Member

    Joined:
    Apr 6, 2006
    Posts:
    58
    The same is happening to me. I have entered a post in the top thread about v.4 being final; maybe the Ewido bods will bother remarking in there instead, heh.
     
  13. HelpFromFrance

    HelpFromFrance Registered Member

    Joined:
    Jul 6, 2005
    Posts:
    283

    Well, guess I will join the crowd. It is odd, yesterday, I updated, it went to 353,951 and the date of 21/06/2006 (european format), today I tried the update, and it said, "updating", I looked and it showed the same number of sigs, 353,951 and the date 22/06/2006. I tired again later and it showed "no update available". Something is not working right.

    Have a good day,
    HelpFromFrance
     
  14. vinzenz.ewido

    vinzenz.ewido former ewido team

    Joined:
    Dec 9, 2005
    Posts:
    425
    Location:
    Brno, Czech Republic
    Everything is fine. The current number of threats in the database should be 353,951 so this is correct.

    The updater does not only update the signatures. It does also updates program components, language files and the help file.

    So if there was an update and the number of threats in the database is not increased then there was any other update of your files needed.

    There's nothing wrong, in my opinion.

    BR
     
  15. HelpFromFrance

    HelpFromFrance Registered Member

    Joined:
    Jul 6, 2005
    Posts:
    283
    vinzenz,

    Thanks, that clears up everything for me. Looking forward to finding the French version, bientôt :D

    HelpFromFrance
     
  16. greenhatch

    greenhatch Registered Member

    Joined:
    Apr 6, 2006
    Posts:
    58
    So Vinzenz, just for the sake of clarity, are you confirming that there were no actual signature updates in the last two updates, or just giving your opinion?

     
  17. greenhatch

    greenhatch Registered Member

    Joined:
    Apr 6, 2006
    Posts:
    58
    Haha, skip it, thanks. Just got latest auto update: 354,400 signatures now!

     
  18. HelpFromFrance

    HelpFromFrance Registered Member

    Joined:
    Jul 6, 2005
    Posts:
    283

    I was just typing the same things, new update ;) you are a faster typer than I am :D

    HelpFromFrance
     
  19. pwillener

    pwillener Registered Member

    Joined:
    Apr 24, 2006
    Posts:
    133
    Location:
    Tokyo, Japan
    Ok, I also just got the automatic update. Thanks! :cool:
     
  20. dadkins

    dadkins Registered Member

    Joined:
    Nov 8, 2004
    Posts:
    58
    Ok, explain this then...
    Something, somewhere don't add up. :blink:
    Signature database now 357,235
     

    Attached Files:

  21. greenhatch

    greenhatch Registered Member

    Joined:
    Apr 6, 2006
    Posts:
    58
    Whoa Dadkins, this is getting crazier. I show 354,400 after latest (about 10am UK) update compared to your 357,235. And I tried a manual update just now too (14.35pm UK) but got 'no update is available'.
     
  22. dadkins

    dadkins Registered Member

    Joined:
    Nov 8, 2004
    Posts:
    58
    Not mine! I have this "new" update too... 354,400. That's the purpose of this thread!

    For you Time Zone people... check this! AU or not... Today is the 22nd. o_O
     

    Attached Files:

  23. peter.ewido

    peter.ewido former ewido team

    Joined:
    Nov 10, 2003
    Posts:
    737
    Location:
    Brno, Czech Republic
    Did you install over the beta?
     
  24. AntiSerious

    AntiSerious Registered Member

    Joined:
    Jun 28, 2004
    Posts:
    21
  25. dadkins

    dadkins Registered Member

    Joined:
    Nov 8, 2004
    Posts:
    58
    Nope! Uninstalled 3.5, cleaned the registry, installed v4. NEVER used the Beta(I don't really like Beta software).

    There is an anomoly somewhere. I have asked Alwill to ZIP his Signatures folder and send it to me... I want to see what's up, ya know?
     
Thread Status:
Not open for further replies.