V3 ignoring (?) OE6 rules

Discussion in 'ESET NOD32 Antivirus' started by mooseantlers, Jan 18, 2008.

Thread Status:
Not open for further replies.
  1. mooseantlers

    mooseantlers Registered Member

    Joined:
    Jan 18, 2008
    Posts:
    2
    In a nutshell, here's my problem.

    About a week ago, my subscription was due for renewal so I upgraded to V3. This wasn't the renew subscription then the free upgrade; I went with the full version (which had me delete what was installed). I use Outlook Express (6) and for the longest time, i've used the 'Message Rules' (for mail) to highlight only those messages from friends & family (with blue). Since the 'upgrade', it's ceased to do this.

    When I first realized it wasn't highlighting, i'd just happened to staring at the screen while some e-mails downloaded & for a very brief instant, I swear it properly highlighted a message but just as quickly, it reverted to black. Since then, it's either done too fast and I don't see it, or not at all.

    I've also tried adding 'flagging' to the rule - maybe 2 rules would jar it loose? That didn't work, nor did changing it to just 'flagging' alone, using a different color or deleting the rule and reestablishing it. Have also verified that OE is the selected e-mail client

    I have been in contact with ESET about this. So far, they've had me send a system report via a 'LookInMyPC' zip file, had me unselect OExpress/Windows Mail integration, but that didn't do it either.

    Don't get me wrong, i'm pleased that ESET is working on it. I'm just impatient I guess. It's probably a trivial thing to complain about - it's just annoying; like I said, it was fine until the upgrade. I'm sure ESET will (hopefully) come up with a solution (soon).

    Any thoughts, suggestions, or cures would be a big help.

    Thanks!
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    As I have already mentioned in another thread, this is a problem of the OE API that doesn't retain meta information when a message is copied. We are currently trying hard to work around this OE's limitation.
     
  3. poutine

    poutine Registered Member

    Joined:
    Nov 2, 2007
    Posts:
    371
    Location:
    England or Quebec
    There have been many many issues with Outlook Express, most of which are still unresolved going back to the start of November 2007. I still have to have integration off completely in able to do any business properly with O.E. Sorry. :(
    Indeed Eset are working on these isssues, but as O.E is part of Windows and not some obscure app, its a bit strange it wasnt catered for properly from the start. I still dont understand why it wasnt to be honest, most people i know use it.
    Or perhaps V.3 could of come with a "Not fully suitable for Outlook Express" next to its sys requirements. !! Either that or not release it until it was ready.
     
  4. mooseantlers

    mooseantlers Registered Member

    Joined:
    Jan 18, 2008
    Posts:
    2
    Re: V3 ignoring (?) OE6 rules - fixed

    After a couple days of on again, off again testing, the rules are now working.

    Outlook was also on this system. I started it up, did what needed to be done to get it going and created the same rules as used in OE. I accessed the 'tree', left the Outlook integration box checked & the OE/Windows Mail unchecked.

    I still use OE, Outlook is not started & now the rules work. I'm not sure if you must mirror the rules in both programs, but it worked for me.

    Thanks!
     
  5. YadaYada

    YadaYada Registered Member

    Joined:
    Nov 9, 2007
    Posts:
    18
    You are dead on.
    Putting blame on the Operating System and key components makes no sense.
    Without the OS, we would need no AV...so the AV should suit the OS.

    Its like tire manufacturers saying they aren't responsible for asphalt...as asphalt wears tires abnormally.
     
  6. Darth AkSarBen

    Darth AkSarBen Registered Member

    Joined:
    Feb 4, 2008
    Posts:
    109
    Location:
    Near Fennville, MI USA
    Re: V3 ignoring (?) OE6 rules - fixed

    I don't use Outlook, just Outlook Express, then there should not have to be rules duplicated?
    But, for the most part..actually all things equal, I've not had any issues with the NOD32 ver 621. I don't enable html (security) nor do I enable sending read receipts (more security). Plus, I don't have any special formatting for friend, family and others, they come in all alike.
     
Thread Status:
Not open for further replies.