V2 and Popfile

Discussion in 'NOD32 version 2 Forum' started by kenw, Jun 13, 2003.

Thread Status:
Not open for further replies.
  1. kenw

    kenw Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    120
    Location:
    Brighton, Colorado
    When I try to change the port that I want v2 listen on, 9999, it adds port 110 by default.
    Using Agent.
    Error in Agent, can't log on to 127.0.0.1:9999:110:username

    OK, read the Becky thread.

    Killed one of the best spam filtering tools !!!!!!!!!!!!!!!!
     
  2. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    18,133
    Location:
    New England
    Sorry Ken, I'm not sure I understand.

    The Becky thread (link) notes that NOD32 v2 no longer uses a proxy to scan email and that you should return your email client back to pop email from your email server directly and use port 110, not a localhost proxy port... So, you don't need to use port 9999 for this.

    What do you mean by this?

    >> Killed one of the best spam filtering tools !!!!!!!!!!!!!!!!

    I'm sure all of this can all be set up to work properly.
     
  3. kenw

    kenw Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    120
    Location:
    Brighton, Colorado
    It's just the way the port chain is set up.
    Email >110 >NOD32> 9999 >Popfile(or K9) 123 >Agent

    So Popfile is a proxy and can't be used
     
  4. Clive T

    Clive T Registered Member

    Joined:
    Dec 24, 2002
    Posts:
    189
    Location:
    Kent, UK
    Right, I had a struggle with this setup, too. I've now got it all working by setting NOD, POPfile and TheBat to ALL point to port 111. POPfile insisted on using this port and I couldn't move it away from it.

    For some reason 110 breaks the chain -- don't know why.

    Regards

    Clive T
     
  5. marti

    marti Registered Member

    Joined:
    Mar 25, 2002
    Posts:
    646
    Location:
    Houston, Texas, USA
    Why not turn off IMON? I ran for close to 3 years with an AV that didn't have an email scanner and I was never infected. When I started using NOD (last Fall) I never bothered to load IMON. (With my current configuration, I probably couldn't use it anyway, bacause I have POP3 ports of 110 for some and 995 for others.)
     
  6. jan

    jan Former Eset Moderator

    Joined:
    Oct 25, 2002
    Posts:
    804
    Hi all,

    if you use a direct connection from your e-mail client to the mail server - the port 110 is normally used. If there is a kind of "proxy" - spamfilter, or something else in between - it's needed to fill in the Incomong mail port number that the "proxy" requires to the e-mail client.

    Cheers,

    jan
     
  7. kenw

    kenw Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    120
    Location:
    Brighton, Colorado
    What are your exact settings ? Popfile won't stay on 111. keeps changing to 123
    Agent pop3,comcast.net:111:username
    Agent pop server pop3.comcast.net
     
  8. Clive T

    Clive T Registered Member

    Joined:
    Dec 24, 2002
    Posts:
    189
    Location:
    Kent, UK
    >>What are your exact settings ? Popfile won't stay on 111. keeps changing to 123

    Try changing your email prog's POP settings and NOD to port 123 then.

    I don't know why you've got port 111 in your pop settings. POPfile's setup guide says to enter popserver:username. That works for me.

    Good luck
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.