uTorrent

Discussion in 'ESET Smart Security' started by Arfer, Apr 8, 2009.

Thread Status:
Not open for further replies.
  1. Arfer

    Arfer Registered Member

    Joined:
    Apr 8, 2009
    Posts:
    2
    I am new to Eset in general and am even greener with Smart Security 4....so be gentle please !! I am having trouble with uTorrent telling me I have "no incoming connections". I am happy about port forwarding on my router so conclude it is the firewall within Smart Security 4 that is doing it's job properly, how do I create an exception to allow 1 port access ? TIA :D
     
  2. funkydude

    funkydude Registered Member

    Joined:
    Apr 5, 2004
    Posts:
    6,853
    Hello, I don't recommend port forwarding. You're better letting upnp in the router do it's job, but to the topic: You don't want to manually create any rules, when utorrent boots it should ask you to allow internet connectivity at which point you should allow it.

    Few questions:
    Are you using XP/Vista sp1
    Are you using the latest .417 ess client
     
    Last edited: Apr 8, 2009
  3. TimaN

    TimaN Registered Member

    Joined:
    Aug 22, 2005
    Posts:
    125
    Location:
    Tulsa, OK
    Make sure "enable UPnP port mapping" is checked under Options>Connections.
     
  4. FluxGFX

    FluxGFX Registered Member

    Joined:
    Jan 23, 2003
    Posts:
    667
    Location:
    Ottawa/Canada
    I've enabled port forwarding on my router (there's 11 pc's) on this network.

    Port forwards to a specified IP and when ESET firewall popup appeared configured custom settings to allow to that port ofr UDP and TCP.

    Works like a charm still running at 1.3mb/sec rate.
     
  5. Arfer

    Arfer Registered Member

    Joined:
    Apr 8, 2009
    Posts:
    2
    I'm sorry to waste everyones time, all that needed to happen was to set permissions manually !! Thanks for relying and not kicking my arse (will attempt that meself now) :'(
     
  6. Ronin12

    Ronin12 Registered Member

    Joined:
    Jul 9, 2006
    Posts:
    40
    You may set up a specific inbound rule within the firewall to allow uTorrent connections using the specific port that the program specifies. After setting up the inbound rule to block all other connections except for the port used by uTorrent during communication you should be good and green. The screen shot is an example.
     

    Attached Files:

Thread Status:
Not open for further replies.