Using v3.5.1 with manual definition updates for v4

Discussion in 'SpywareBlaster & Other Forum' started by soccerfan, Mar 10, 2008.

Thread Status:
Not open for further replies.
  1. soccerfan

    soccerfan Registered Member

    Joined:
    Oct 15, 2007
    Posts:
    167
  2. g_e_l

    g_e_l Registered Member

    Joined:
    Mar 9, 2008
    Posts:
    12
    soccerfan, did this end up working for you? I have a similar situation and was wondering the same thing.
     
  3. soccerfan

    soccerfan Registered Member

    Joined:
    Oct 15, 2007
    Posts:
    167
    Hi g_e_l, it does appear to be working.
    However, my database updates show a date of Feb 28, 2008. I wonder if this is correct.

    soccerfan
     
  4. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Hi,

    I'm afraid that this is not recommended.

    Not only is there no guarantee that the database files will continue to work properly with the previous release, but there are some limitations to the previous version's ability to deal with larger database files that have been eliminated in the new version. The new version also fixes many bugs, and resolves problems detecting certain browsers and enabling protection for them.

    Basically, so much has changed and improved since 3.5.1 that it would be quite an effort to actively support that previous release as well as the new 4.0 release (and there are some technical limitations that would eventually be hit as well). So using the new database files with any older versions of SpywareBlaster, while it may or may not work for the time being, is something I'd strongly recommend against.

    Best regards,

    -Javacool
     
  5. soccerfan

    soccerfan Registered Member

    Joined:
    Oct 15, 2007
    Posts:
    167
    Message received and understood. Thanks Javacool :)

    soccerfan
     
  6. g_e_l

    g_e_l Registered Member

    Joined:
    Mar 9, 2008
    Posts:
    12
    Those definitions seem to match the ones that come packaged with the 4.0 install. I found a "tips" thread item about this at https://www.wilderssecurity.com/showthread.php?t=12266
    scroll about 3/4 of the way down the page, there are links for definitions that seem to be more current. Hope they continue to work for a while longer.

    Javacool - thanks for the reply, any idea when the problems with 4.0 can be fixed? I'd like to upgrade as soon as practical but it just doesn't work for me - it seems to have CREATED a problem with detecting other browsers that used to work correctly, see thread at https://www.wilderssecurity.com/showthread.php?t=202781
     
  7. soccerfan

    soccerfan Registered Member

    Joined:
    Oct 15, 2007
    Posts:
    167
    I uninstalled v3.5.1 and installed v4.0 at Javacool's implied 'suggestion'.
    No problems during install or while updating database. So far so good!

    soccerfan
     
Loading...
Thread Status:
Not open for further replies.