Using an Ubuntu derivative? Don't upgrade!

Discussion in 'all things UNIX' started by Cvette, Apr 30, 2011.

Thread Status:
Not open for further replies.
  1. Cvette

    Cvette Registered Member

    Joined:
    Apr 16, 2010
    Posts:
    373
    Location:
    South Carolina, USA
    Using elementary OS (or other Ubuntu derivatives)? Don’t upgrade to Natty! | OMG! Ubuntu
     
  2. NormanF

    NormanF Registered Member

    Joined:
    Feb 20, 2009
    Posts:
    1,439
    You can disable the upgrade prompt by setting the upgrade selection in Software Sources to Never or LTS in your Ubuntu distro.

    An upgrade to 11.04 will break your current Ubuntu distro's setting, so don't upgrade to the newest version!!!
     
  3. Cvette

    Cvette Registered Member

    Joined:
    Apr 16, 2010
    Posts:
    373
    Location:
    South Carolina, USA
    Exactly. Really bites for those who are loving distros like Elementary.
     
Loading...
Thread Status:
Not open for further replies.