Username problems

Discussion in 'Acronis True Image Product Line' started by Senioruser, Oct 31, 2008.

Thread Status:
Not open for further replies.
  1. Senioruser

    Senioruser Registered Member

    Joined:
    Oct 26, 2008
    Posts:
    9
    When I tried to schedule backups in ATI 11 they did not run. Reading the documentation I see that if you do not enter a username and password, the scheduled task will not run. When I enter my username and a password I get an error message that it is incorrect and do I want to run anyway. Can anyone help me locate where I can access the username that is set. I am using the username that my OS (WIN XP) is registered to and am logged on as the administrator.
     
  2. Senioruser

    Senioruser Registered Member

    Joined:
    Oct 26, 2008
    Posts:
    9
    Re: Username problems - scheduling

    I notice that two tasks that were supposed to run today show 'waiting' on the task schedule. I cannot access the edit function for these two entries, but can edit all other entries not scheduled to run yet. I have tried checking and unchecking other users on the filter under the options menue to no avail.
     
  3. GroverH

    GroverH Registered Member

    Joined:
    May 10, 2006
    Posts:
    2,405
    Location:
    Massachusetts, USA
    When you click on Start button, you should see the current login name.

    When you open the control panel and click on "user accounts", you should see a listing of login names and each name should show whether a password is currently required.
     
  4. Senioruser

    Senioruser Registered Member

    Joined:
    Oct 26, 2008
    Posts:
    9
    Thanks for the direction. My name is the only user listed in either location, but the user name listed in ATI 11 scheduled tasks is my name preceded by part of my email ID in caps. i.e. BILLMO/my name. ?? I do not use a password.
    I got an error message " the user name or password was incorrect. "
    "The operation was completed with errors". When I edit the scheduled task the username is filled in correctly on the wizard screen, but the prefix BILLMO/ appears on the scheduled task summary. Could this be the reason the task ran with errors or do I need to make up and enter a password ? Grateful for any help.
     
  5. bodgy

    bodgy Registered Member

    Joined:
    Sep 22, 2005
    Posts:
    2,387
    Location:
    Qld.
    The lack of password is your problem I think. TI expects full user credentials, which includes logging on with a password.

    Are you sure the BILLMO isn't the name Windows has given your computer?

    When you say you do not use a password for your Windows log on, do you mean you've never set a password or that you have Windows autologon for you when it starts?

    I think a way around the password problem with TI is to install for current user only, or maybe it should be the other way around.

    Colin
     
  6. Senioruser

    Senioruser Registered Member

    Joined:
    Oct 26, 2008
    Posts:
    9
    I don't know where the BILLMO came from other than my email address username is mrbillmo. I log on as the administrator and only user on my system.
    I have never used a password as my computer is secure and not used by anyone else.
    Can I just use any new password that I choose or is the program looking for a specific password ?
    When you say install for current user only, do you mean installation of ATI 11. How can I check for what name the ATI 11 was installed under. Maybe that is where the BILLMO came from, although I did not use that as part of the user name.
    When I enter the user name and password (either with or without the BILLMO prefix), I get an error message "The login information is not correct. Are you sure you want to continue with this task?"
    I have a couple of tasks scheduled today and have entered a password for some and not for others, so I will see what happens. I get the error message only for those entries that I have entered a password.
    In any case it is a beautiful day here on the New Hampshire seacoast. Have a good day ! Bill
     
  7. bodgy

    bodgy Registered Member

    Joined:
    Sep 22, 2005
    Posts:
    2,387
    Location:
    Qld.
    Bill,

    If you hold the Windows + PauseBreak buttons down, System properties will pop up. If using XP, click on the tab that says Computer Name and then look at the text panel that say Full computer name, alongside this will be the name the installer gave your computer when it was first set up. For example mine is btech-882bd9da7.

    If you are using Vista, then a similar panel will pop up, but you'll need to click an extra choice to get the information.

    To check if TI is installed for all users or just your self, open up Windows Explorer, from the left hand panel click on Documents and Setting, click on All Users and then on the right hand panel choose Application Data (note you will have to have hidden files and folders and show system files to be able to see this). Under Application Data, if there is a folder called Acronis and inside that folder are folders for Logs, Scripts, database, then you have an All Users installation, if you find these folders under your logon name folder then you have installed for your user only.

    As I have to put a password in to get TI tasks to run, and mine is set up for ALL USERS, it might be that single user only might get you around the log on requirement.

    The alternative is, to give yourself a password under User Passwords in Windows Control Panel, and then tick the autologon box if you don't want to enter a password after the system has booted.

    I haven't tried TI 2009 in a non password environment so I don't know if any of the above suggestions will work.

    1 am in the morning, I'm off to bed!

    Colin
     
  8. Faust

    Faust Registered Member

    Joined:
    Aug 25, 2008
    Posts:
    258
    I never ever use passwords with TI - the one time I did it messed everything up, I couldn't get into the TIB files and I had to delete all backups and reinstall TI to resolve the issue.
     
  9. Senioruser

    Senioruser Registered Member

    Joined:
    Oct 26, 2008
    Posts:
    9
    Aha! Thanks Colin. The name BILLMO is listed by the installer, and I have an all users installation. It would appear that BILLMO is the system owner and /user name is the Win XP owner.
    I tried entering a password (made up for this instance) and the scheduled back up did NOT run. The status is listed as 'failed'. I got the following error message:
    "Scheduler unable to run the task with GUID 946B86D3-4EAA-4AIA-B405-48944B78021C because of the error 1326 (Login failure: unknown username or bad password)".
    Two other backups did not run and have 'waiting' listed under status on the scheduler. I did not enter a password for the latter two backups.
    Maybe someone from Acronis can make some sense out of the error message if anyone from there is monitoring this thread.
    I have not tried to enter a password in WIN XP yet.
    Patient Bill
     
  10. Senioruser

    Senioruser Registered Member

    Joined:
    Oct 26, 2008
    Posts:
    9
    Problem solved! When I entered a password in Windows Control Panel. the scheduler work fine, however I did not find the autologin box referenced.

    I wish that this requirement had been explicitly identified in the ATI 11 User Guide. It would have saved me a considerable amount of time. At 73 I do not have alot of time left to waste ! I did gain some good additional knowledge from Colni's replies which I greatly appreciate.
     
  11. bodgy

    bodgy Registered Member

    Joined:
    Sep 22, 2005
    Posts:
    2,387
    Location:
    Qld.
    Brilliant! :)

    I should have typed full instructions.

    Open up Windows Control Panel, choose User Accounts. Under Pick a Task, click on Change the way users log on of off. Click on Use the Welcome Screen. With this ticked you only need to click on your user name.

    The above guide is from using XPpro, so if you have XP Home, these options may differ slightly.



    Thanks

    Colin
     
Thread Status:
Not open for further replies.