Used MRU Blaster just one time, now have Explorer problem

Discussion in 'MRU Blaster Forum' started by Randall Shoemaker, Jul 8, 2003.

Thread Status:
Not open for further replies.
  1. Hello there!
    I just did a trial run of MRU-B on my win-98 machine. After just one run, I got an error message telling me that explorer had errors and would shut down.
    Now every time I try and start windows Explorer (you know: press the windows icon key with the 'e' key), I get the same message. I have uninstalled MRU Blaster and have re-booted numerous times, yet this problem persists.
    So now....both 'windows explorer' and 'windows internet explorer' will not run on my machine.

    I browsed the forum and found no posts that addressed this trouble I'm having and am wondering if such a condition has been reported before.
    Thanks!
     
  2. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,331
    Location:
    Netherlands
    Hi Randall Shoemaker,

    Could you please post the exact content of the error message?
    This will help us to help you.

    TIA,

    Pieter
     
  3. Sorry about my forum faux pas............
    now here is what I get when I try to start Internet Explorer:

    First I get the box telling me that IEXPLORE has performed an illegal operation, then clicking on the "details"
    button gives me this:

    IEXPLORE caused an invalid page fault in
    module SHELL32.DLL at 018f:7fcb1946.
    Registers:
    EAX=00006570 CS=018f EIP=7fcb1946 EFLGS=00010296
    EBX=00520d1c SS=0197 ESP=00589f2c EBP=00589f44
    ECX=0000656e DS=0197 ESI=7fcb1930 FS=31cf
    EDX=82ac0296 ES=0197 EDI=82ab9d28 GS=0000
    Bytes at CS:EIP:
    66 8b 0a 66 85 c9 75 f1 c2 04 00 ff 74 24 04 ff
    Stack dump:
    71007f53 82ab9d28 82ab9d29 00520d1d ffffffff 00000015 00589f64 71009c58 00000016 82ab9d28 00000000 82ab939c 82ab96c4 0058a2b8 00589f78 71009c

    And when I try to start Windows Explorer or click on "My computer":

    EXPLORER caused an invalid page fault in
    module KERNEL32.DLL at 018f:bff9db61.
    Registers:
    EAX=c00309c4 CS=018f EIP=bff9db61 EFLGS=00010216
    EBX=008dff88 SS=0197 ESP=0089fe88 EBP=008a0124
    ECX=00000000 DS=0197 ESI=008a0274 FS=510f
    EDX=bff76855 ES=0197 EDI=008dff80 GS=0000
    Bytes at CS:EIP:
    53 8b 15 e4 9c fc bf 56 89 4d e4 57 89 4d dc 89
    Stack dump:

    TIA,
    Randy
     
  4. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    MRU-Blaster shouldn't be able to cause such errors - all it does is delete various registry entries, if detected.

    I've never heard of such a problem before, but any other details about your system could help (i.e. maker - Dell? -, model, RAM, any software you also recently installed, software you have running in the background, etc.).

    Best regards,

    -Javacool
     
  5. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,331
    Location:
    Netherlands
Loading...
Thread Status:
Not open for further replies.