USB mouse

Discussion in 'Acronis True Image Product Line' started by Peter K., Dec 30, 2005.

Thread Status:
Not open for further replies.
  1. Peter K.

    Peter K. Registered Member

    Joined:
    Jul 29, 2004
    Posts:
    27
    Hello,

    after installing TI 9.0 build 2323 my usb mouse is not working ( only on the first page: page with safe mode, full mode, continiu looding windows) when booting with the recovery cd.:mad:

    Whit TI 8.0 build 937 my usb mouse is working on the first page when booting whit the recovery cd.:)

    Is this normal?

    Peter, Belgium.
     
  2. Chutsman

    Chutsman Registered Member

    Joined:
    Jun 17, 2005
    Posts:
    1,181
    Location:
    Brandon, Florida, USA
    Definitely not normal ... the built-in drivers apparently don't work with your usb ports. Stay with ver 8/937.
     
  3. Peter K.

    Peter K. Registered Member

    Joined:
    Jul 29, 2004
    Posts:
    27
    Hello,

    thanks, how is this possible with version 8.0 build 937 the usb mouse is working? With version 9.0 build 2323 after looding the first page you see, selecting with the keybord for example full mode the usb mouse is working?

    Peter.
     
  4. Peter K.

    Peter K. Registered Member

    Joined:
    Jul 29, 2004
    Posts:
    27
    Hello,

    its ok.
    I have enabled usb legacy in the bios.

    Peter.
     
  5. rtilewic

    rtilewic Registered Member

    Joined:
    Jul 12, 2005
    Posts:
    1
    Can you kindly explain how you changed the bios so that your USB mouse would work after the 1st page? I have an IBM ThinkCentre, and am using a wireless Microsoft USB mouse
     
  6. Peter K.

    Peter K. Registered Member

    Joined:
    Jul 29, 2004
    Posts:
    27
    Hello,

    start the pc, press Delete to enter the bios setup.
    look for usn legacy and enable the option.
    Restart the pc.

    mvg,
    Peter, Belgium.
     
  7. Howard Kaikow

    Howard Kaikow Registered Member

    Joined:
    Apr 10, 2005
    Posts:
    2,802
    TI has no business replacing USB drivers.
    Are you sure that the USB drivers have changed?
     
  8. MPSAN

    MPSAN Registered Member

    Joined:
    Nov 21, 2004
    Posts:
    665
    Known issue for some. When you boot from Recovery CD hold F11. When you get prompt add the line usbmouse=off and all will work. At least it does with my Microsoft wireless mouse.
     
  9. BG

    BG Registered Member

    Joined:
    Jun 14, 2003
    Posts:
    214
    I had to do the opposite. TI9 wouldn't recognize my 80gb usb drive when booting from cd. Had to go into bios and disable legacy usb support. Reboot from cd and can now backup and restore from usb hard drive.
     
  10. Peter K.

    Peter K. Registered Member

    Joined:
    Jul 29, 2004
    Posts:
    27
    Hello again,

    I can only use my usb mouse when I haven enabled the usb legacy in the bios.
    When enabled I can use my usb maxtor drive.

    Happy newyear.

    mvg,
    Peter, Belgium.
     
  11. Peter K.

    Peter K. Registered Member

    Joined:
    Jul 29, 2004
    Posts:
    27
    Hello,

    maybe something is not quite right with the ver 9 boot CD ... when I disable usb legacy in the bios the usb mouse is not working:cautious: , but when I use ver 8 boot cd and disable the usb legacy in the bios the usb mouse is working perfect!:eek:

    Acronis pleas help or fix the ver 9 boot cd.

    Peter, Belgium.
     
  12. Peter K.

    Peter K. Registered Member

    Joined:
    Jul 29, 2004
    Posts:
    27
    Anyone else has the problem that the usb mouse is not working on the first looding page with the true image 9 boot cd?:(

    Peter.
     
Thread Status:
Not open for further replies.