URGENT: Possible Webroot problems with Windows 8 Live authentication

Discussion in 'Prevx Releases' started by Portugal, Dec 10, 2012.

Thread Status:
Not open for further replies.
  1. Portugal

    Portugal Registered Member

    Joined:
    Jul 7, 2012
    Posts:
    9
    Location:
    Portugal
    Hello.

    First, this is my post in Windows official forum:

    http://answers.microsoft.com/en-us/...password/ffba6fe6-e7c5-4f30-abb3-0fd68526ae91

    Now if you take time to read, basically my admin Windows Live account can not be accessed, some users are experiencing that problem, but when the problem started (last Thursday), only a handful were experiencing that problem. I've changed several messages with a forum Admin and Friday Microsoft sent me a Pen Drive, which arrived today, in order to diagnose the problem.

    Now, I'm reading their forums and they said the problem may be related with Webroot products --> http://answers.microsoft.com/en-us/...bfe-84e9-fc9ebb87a44b?page=6&tm=1355192298401

    Now here is the deal, I need to uninstall Webroot, the problem is that I've checked the option that does not allow users without admin access to unninstal the security software.

    Do you have any workaround for this? Unfortunately I don't have a spare computer, if I did I could simply connect the SSD and wipe out webroot.

    Can you provide assistance?

    It's urgent

    Bests Regards.
     
    Last edited: Dec 10, 2012
  2. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    Hello,
    You will need to log in as an administrative user to uninstall Webroot. The security policies are in place to ensure it cannot be removed illegitimately and cannot be circumvented (on top of the fact that Limited User accounts can't make administrative changes to the system in general).

    We're investigating what would cause this issue or if this is indeed something happening from Webroot. Please let me know if you have any other questions or what you find!
     
  3. Portugal

    Portugal Registered Member

    Joined:
    Jul 7, 2012
    Posts:
    9
    Location:
    Portugal
    Hello.

    Can you please tell me the location of all webroot files so I can erase them by using a Linux Live CD?

    Regards.
     
  4. Nevis

    Nevis Registered Member

    Joined:
    Aug 28, 2010
    Posts:
    786
    Location:
    255.255.255.255
    I suffered from the same problem. I did a restore and it solved my issue.
    Hope that helps.
     
  5. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    Erasing Webroot files won't fix this and will definitely cause more damage - we're working with Microsoft on this now and will report back with a fixed version shortly. It is possible to correct this from the registry. If you have the tools available, exporting and replacing (from a clean Win8 machine) HKLM\System\CurrentControlSet\Control\Lsa\ will correct it.
     
Thread Status:
Not open for further replies.