Urgent help for a new user.

Discussion in 'Acronis True Image Product Line' started by piratepanda, Aug 13, 2009.

Thread Status:
Not open for further replies.
  1. piratepanda

    piratepanda Registered Member

    Joined:
    Aug 13, 2009
    Posts:
    1
    Basically I bought Acronis True Image Home 2009 two days ago.


    The Event:


    Installed it then restarted. Wouldn't go past the Windows XP screen. Waited 30 minutes then rebooted.

    Went to Last Known Good Config then restarted again. It was fine till I tried to open True Image.

    It didn't work some weird error saying things were missing.

    The Problem:

    I tried to deinstall so I could reinstall hoping it would fix the errors.
    It won't deinstall completely off. Do not know why.

    What I have tried:


    The Manual Deinstall manual where i delete and modify my keys from regedit.

    The Acronis Cleaner.

    Removing using the downloaded software they gave me.

    Basically I'm just frustarted because I can't repair the installation or remove it. Something in my registry can't be deleted.

    It's an acronis folder in my hkey local machine. (Default) Reg TZ type.

    I sent a technical request to the Acronis guys and I have tried the live chat twice already.

    Hoping someone in this forum knows how I can fix this so I CAN Finally switch to my faster SATA from IDE!
     
  2. DwnNdrty

    DwnNdrty Registered Member

    Joined:
    Mar 28, 2007
    Posts:
    3,335
    Location:
    Florida - USA
    Have you tried using a Windows Restore point?
     
Thread Status:
Not open for further replies.