UR does not work with BartPe and Reatogo

Discussion in 'Acronis True Image Product Line' started by quasimonto, Jul 16, 2007.

Thread Status:
Not open for further replies.
  1. quasimonto

    quasimonto Registered Member

    Apr 17, 2007
    i shall not rest in peace until if done that in my life....

    Here we go:

    I got a Notebook (HP Compaq 6715s) thats really playing me. I got Acronis True Image Server 9.1 with Universal Restore.

    1. If i start the NB with the Acronis Bootable CD (UR included), neither the eth nor the sata controller is found. very well . thats why i tried...

    2. the BartPe Alternativ. Everything was working fine. eth was found, harddisk was there too. But Universal Restore was not available. i tryed Mustangs Plugins which worked fine to install, without any error while creating the plugin thru autohelp.cmd.

    3. so i tried the Reatogo Alternative, cause i read there is a known issue that UR possibly does not work. Again, i installed the plugin (the originally one but patched with mustangs patch to fix the UR bug, and i tryied mustangs plugin with ur), did the build and got everything transfert on my usb stick.

    everything booted nicely, acronis was starting well, but again there was no universal restore option to choose from. and now im gettin a bit lost where i possibly did something wrong.

    i even found the 2 dll's needed in the right place in XPE. heaven.. what else.o_O o_O o_O

    i really can need some help with that crap thing of a notebook....
    every idea is very welcome.

  2. DwnNdrty

    DwnNdrty Registered Member

    Mar 28, 2007
    Florida - USA
    You realize, of course, that UR is only needed if you want to restore to a different computer? Exactly what are you trying to do?
  3. quasimonto

    quasimonto Registered Member

    Apr 17, 2007
    that is exactly what im trying to do ;)

    im working with a lot of different machines and hardware. therefore we need to use universal restore. you probably know the issue of a "curser blinking in a black screen" after restoring a image. with UR we are able to get around that problem. and normally we can work properly with TI + UR, its just this one type of notebook.

    i do not use this programm for personal use but in every day work...
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello quasimonto,

    Thank you for choosing Acronis Server Disk Backup Software.

    Please make sure you use the latest build (3920) of both Acronis True Image 9.1 Server for Windows and Acronis Universal Restore. To get access to updates you should first register your software. Don't forget to recreate Acronis Bootable Rescue Media after updating.

    If updating doesn't solve the problem, please try booting with "acpi=off noapic" parameter as it is described in Acronis Help Post.

    If the issue persists, please collect some information to let us investigate it thoroughly:

    Please create Acronis Report as it is described in Acronis Help Post.

    - Boot the computer from Acronis Bootable Rescue Media, remove the "quiet" parameter and wait for # prompt to appear;
    - Insert a diskette in a floppy disk drive and issue the following commands;

    cd tmp
    mkdir mntdir
    mount /devfs/floppy/0 mntdir
    cat /proc/net/dev > mntdir/net.txt
    asamba dhcp -n > asa_dhcp.txt
    asamba masters > asa_mast.txt
    sysinfo > mntdir/sysinfo.txt
    umount mntdir

    - Collect the net.txt, asa_dhcp.txt, asa_mast.txt and sysinfo.txt files from the diskette.

    Please also collect the exact vendor and device names of the network card you use.

    Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    Marat Setdikov
  5. quasimonto

    quasimonto Registered Member

    Apr 17, 2007
    hi Marat !

    That starting parameter was very very helpfull. thanks a lot. the program found the HD so i was able to start the restore from DVD and USB-HD.

    Thanks a lot to that small piece of information!

Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.