Uploading problem with HTTP filter.

Discussion in 'ESET NOD32 Antivirus' started by oli13, Jan 17, 2012.

Thread Status:
Not open for further replies.
  1. oli13

    oli13 Registered Member

    Joined:
    Jan 16, 2012
    Posts:
    4
    Location:
    Belgium (fr)
    Hello,

    I've got a strange problem in the matter of uploading files on file hosting servers like http://www.megaupload.com or http://www.filefactory.com/. Even on Youtube when I want to upload a video. The symptom: the progress bar of uploading goes to 100% in no time while the file weigh is 100Mb (my uploading speed is 50Kb/s).

    When I deactivate HTTP filter in Nod32 this issue dispear. So it's NOD32 that block the uploading. My question is, how can i set the nod32's parameters to avoid this ?

    Olivier.
     
  2. SmackyTheFrog

    SmackyTheFrog Registered Member

    Joined:
    Nov 5, 2007
    Posts:
    767
    Location:
    Lansing, Michigan
    I would first try toggling the Active Mode setting under the advanced settings, Antivirus and Antispyware, Web access protection, HTTP HTTPS, Active Mode. Find your browser's listing and either check or uncheck the box depending on what is currently there and try again. If you're using some kind of Java uploader for those sites, make sure you toggle the java.exe process as well.

    If that doesn't work, then I would go to the Address Management setting and add in the ones you're having problems with to the "List of adderesses excluded from filtering"
     
  3. oli13

    oli13 Registered Member

    Joined:
    Jan 16, 2012
    Posts:
    4
    Location:
    Belgium (fr)
    Thank you for your reply,

    All the boxes were uncheked. I tried to check Firefox, IE, java but the result was not succesfull.

    Then like you said, i put megaupload and file factory in the "List of adresses exluded from filtering" (screenshot) but it doesn't work too...

    screenshot.jpg
     
  4. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    try adding * instead of www. so it goes *megaupload.com
     
  5. oli13

    oli13 Registered Member

    Joined:
    Jan 16, 2012
    Posts:
    4
    Location:
    Belgium (fr)
    Mmh, *megaupload.com doesn't work... :cautious:
     
  6. oli13

    oli13 Registered Member

    Joined:
    Jan 16, 2012
    Posts:
    4
    Location:
    Belgium (fr)
    Nobody have this problem ? Any solution ? :(
     
Thread Status:
Not open for further replies.