Discussion in 'Prevx Releases' started by denis, Jun 10, 2012.

Thread Status:
Not open for further replies.
  1. denis

    denis Registered Member

    Mar 16, 2005
    some minor probs.
    upgrading to Webroot Internet Security Complete, that worked just fine.
    But backup still shows 2 gig, not 10.
    couldn't log in to the brouwser log in. always saying email doesn't match, but asking for a new password did work.
    also odd, i can add 5 pc to it, must be 3 i guess.
    wouldn't worked on my other pc, something strange saying i will get a new key.:cool:
  2. ams963

    ams963 Registered Member

    May 3, 2011
    Parallel Universe
    You can add pcs but just go to Manage Keycodes in your Webroot Console. There you will see Edition, Devices, Storage, etc. It will clear your confusions. After that remove WSA from your pc and reinstall.
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.