upgrade or not

Discussion in 'NOD32 version 2 Forum' started by Kisayami, May 15, 2008.

Thread Status:
Not open for further replies.
  1. Kisayami

    Kisayami Registered Member

    Joined:
    May 14, 2008
    Posts:
    5
    I have installed nod32 v2.79, and not planning to install version 3.x my question is: the 2.x version will be discontinued? you will not provide further updates to it? this version is so outdated?
    these are the questions.

    thanks
     
  2. webyourbusiness

    webyourbusiness Registered Member

    Joined:
    Nov 16, 2004
    Posts:
    2,640
    Location:
    Throughout the USA and Canada
    v2.7 will be around for quite some time because v3.0 only works on XP or higher.
     
  3. ASpace

    ASpace Guest

    Windows 2000 and higher ;)
     
  4. webyourbusiness

    webyourbusiness Registered Member

    Joined:
    Nov 16, 2004
    Posts:
    2,640
    Location:
    Throughout the USA and Canada
    oops - yes - 2000 and higher! thx for pointing out that little faux pas...
     
  5. zorbis

    zorbis Registered Member

    Joined:
    Dec 23, 2007
    Posts:
    27
    hi guys im facing the same dilemma in september when the licence for my 2 pc's will run out, i'm reluctant to upgrade to version 3 and don't know what to do then...don't really want to pay for a version that is no longer getting developed if u can please give me a bit of a advice...thanks.
     
  6. The Hammer

    The Hammer Registered Member

    Joined:
    May 12, 2005
    Posts:
    5,619
    Location:
    Toronto Canada
    I waited until I was within days of my licence renewal which was the first of May and have no problems to report with V3.0.650.
     
  7. zParticle

    zParticle Registered Member

    Joined:
    May 23, 2008
    Posts:
    2
    For NOD32, you're paying for definition updates, not for the product itself. New licenses will work with either version, so you can upgrade/downgrade the actual software at your discretion.

    I wish more subscription-based software worked this way.

    I'm a 2.7 holdout too... I'd love to hear an update from 3.0 users whether they believe there are still some down sides to the new release.
     
  8. DJ BIS

    DJ BIS Registered Member

    Joined:
    Sep 19, 2006
    Posts:
    50
    I reverted back to 2.7 and I am staying there for as long as I can.
    The trouble that this program (V3) made me go through for the last 2 days is not worth it right now.
     
  9. scottls

    scottls Registered Member

    Joined:
    Jul 4, 2004
    Posts:
    37
    Re: upgrade or not?- new comparative coming out 6/1/08, ...!

    XP SP2 (now SP3)- I tried to "upgrade?" from v2.7 to v3 awhile back, and thought that it "dumbded down!-No Imon/individual settings...", and VERY problematic...!- I reinstalled v2.7, and have given them time to work the bugs out...!?

    ~~~~~~~~~
    -I am REALLY curious as to whether V3 has better Retrospective/ProActive (new, in the wild- no definition yet, virus like behavior...) detection rates than v2.7?

    AV-Comparatives.org (my #1 independent tester) is posting new test results on 6/1/08! You can click Comparatives, and compare present/past test results of most all major AV...
    http://www.av-comparatives.org/

    ~~~~~~~~~
    IMPORTANT!!!- NOD32 v3/McAfee/BitDefender, ALL failed the anti-rootkit/keylogger test (all only detected- 1 of 8!)-
    http://www.anti-malware-test.com/?q=node/38


    If keyloggers... ever "easily" get ahold of your acct... info!- You'll be SORRY!!!
    NO traditional anti-malware is 100%! Time for HIPS "too"!- http://en.wikipedia.org/wiki/Intrusion-prevention_system

    My current Security Solution- I ONLY browse... using freeware SandBoxie v3.26 (read only, in a 100% safe write protected module)- http://www.sandboxie.com/ ), NOD32 v2.7, SpySweeper v 5.3.
    Online Armor HIPS firewall v..131 paid (paid detected a keylogger- that free missed, and EASY to use!). http://www.tallemu.com/downloads.html
    free 30day trial!
    Note:- I tried freeware Comodo v3 HIPS firewall, but it was a constant ?HASSLE? to use/figure out... (missed the keylogger too!- I cancelled ALL my CC's, and new PW's!)! My system got "slower & slower..." (Threatfire was slow too!)!?
     
  10. twl845

    twl845 Registered Member

    Joined:
    Apr 12, 2005
    Posts:
    4,186
    Location:
    USA
    Be not afraid. I was told that v3.650 is safe and after reverting back to v2.7 three times previously, I upgraded to .650 on faith. It is a keeper, so go for it. If you experience a glitch you just have to check or uncheck a radio button somewhere to correct it. :isay:
     
  11. DJ BIS

    DJ BIS Registered Member

    Joined:
    Sep 19, 2006
    Posts:
    50
    What's the radio button all about?
     
  12. rolarocka

    rolarocka Guest

    I have gone back to 2.7. It uses less cpu and i assume the level of protection is similar or the same as with 3.
     
  13. twl845

    twl845 Registered Member

    Joined:
    Apr 12, 2005
    Posts:
    4,186
    Location:
    USA
    DJ BIS - Somehow my reply to you wound up in the wrong reply. Probably nothing as far as you're concerned. I wasn't able to get MS updates until I unchecked the svchost.exe radio button in active mode under browsers.
     
    Last edited: May 28, 2008
  14. DJ BIS

    DJ BIS Registered Member

    Joined:
    Sep 19, 2006
    Posts:
    50
    What he said. :thumb:
     
  15. DJ BIS

    DJ BIS Registered Member

    Joined:
    Sep 19, 2006
    Posts:
    50
    So this is all within the V3 interface?
     
  16. wrathchild

    wrathchild Registered Member

    Joined:
    Feb 7, 2008
    Posts:
    170
    Location:
    Neoplantesis
    Version 2.7 isn't outdated (in terms of functionality)...as for now v2.7 and v3 share almost the same engine and there is not much differences between them (beside of web module...which now act as a proxy).
    From my point of view v3 is collateral product as a result of developing ESS.
    Better stay with v2.7 until EAV v3 became finished...right now v3 is far from finished and polished product (ESS too).
     
  17. DJ BIS

    DJ BIS Registered Member

    Joined:
    Sep 19, 2006
    Posts:
    50
    As far as I remember when I downloaded V3 they did not let the user know that V3 was still in the development stages. If I would have known that I would have waited.

    :doubt:
     
  18. wrathchild

    wrathchild Registered Member

    Joined:
    Feb 7, 2008
    Posts:
    170
    Location:
    Neoplantesis
    Just to make this clear...officialy v3 is finished product but from my experience with v3 I can tell contrary ;)
     
  19. twl845

    twl845 Registered Member

    Joined:
    Apr 12, 2005
    Posts:
    4,186
    Location:
    USA
    If you mean the fix, it's in the set up tree of .650.
     
  20. zorbis

    zorbis Registered Member

    Joined:
    Dec 23, 2007
    Posts:
    27
    so..basically if i decide to stick with 2.7 i will have the same level of protection?
    and if that's the case, until when 2.7 will be supported? thanks guys.
     
Thread Status:
Not open for further replies.