Upgrade from 4.2.58 to 4.2.76 errors

Discussion in 'ESET Server & Remote Administrator' started by Seth_CA, Apr 10, 2012.

Thread Status:
Not open for further replies.
  1. Seth_CA

    Seth_CA Registered Member

    Joined:
    Apr 10, 2012
    Posts:
    1
    Location:
    mi.us
    I'm running a remote administration server with several hundred clients connected to it from physically separate offices.

    I'm trying to upgrade clients from the .58 version to .76 to fix the BSoD from flash player upgrades. I tried a small group with a handfull of clients, which went ok. Now that I've tried to push the update to the approximately 50 clients reporting in with .58, the vast majority are getting an error code that no amount of googling has helped with.

    Avsyncsrv / Ca2557 89 minutes ago Warning Upgrade processing error, error code: (7,-112)

    Any thoughts?
     
  2. dwomack

    dwomack Eset Staff Account

    Joined:
    Mar 2, 2011
    Posts:
    588
Thread Status:
Not open for further replies.