Updating from 2.7 to 3.0

Discussion in 'ESET NOD32 Antivirus' started by HaywireEMT, Aug 27, 2008.

Thread Status:
Not open for further replies.
  1. HaywireEMT

    HaywireEMT Registered Member

    Joined:
    Aug 25, 2008
    Posts:
    2
    Hello all, I've tried multiple times now to upgrade from 2.7 to 3.0, but have encountered the same problem. When I try to click on the .msi it opens up notebook and shows me assembly language, it does not start the installation . I've tried with both 2.7 installed and uninstalled but end up in the same situation. I've even gone as far as to try to extract the files manually with universal extractor to see if maybe the it was just packed wrong. Can someone please help me out?
     
  2. BFG

    BFG Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    482
    Location:
    San Diego
    Hello,

    Open any folder and go Tools > Folder Options > File Types tab.

    In this window scroll down to MSI and make sure that it's set to open with Windows Installer.

    Thank you,
    BFG
     
Thread Status:
Not open for further replies.