Updated Chromium and lost bookmark bar icons?

Discussion in 'other software & services' started by acr1965, Aug 8, 2015.

  1. acr1965

    acr1965 Registered Member

    Joined:
    Oct 12, 2006
    Posts:
    4,954
    I upgraded to the latest edition of Chromium recently. When the new browser launched I noticed the icons in the bookmarks bar were all white squares instead of their identifying logo. Also none of the whitelisted sites settings were imported to the upgraded browser.

    Is there something I can do to fix the bookmarks bar icon problem? I noticed now that even if I try to replace them one-by-one they are still blank/white.

    thanks
     
  2. J_L

    J_L Registered Member

    Joined:
    Nov 6, 2009
    Posts:
    8,516
    Well, you can either backup your bookmarks manually or sign in and sync them with Google. Then delete your profile and restore/sign in again.
     
  3. acr1965

    acr1965 Registered Member

    Joined:
    Oct 12, 2006
    Posts:
    4,954
    My bookmarks are present. There are just no logos for the bookmarks in the bar. So they all look alike and I have to hover my curser over each one to see what page they are for each bookmark.
     
  4. J_L

    J_L Registered Member

    Joined:
    Nov 6, 2009
    Posts:
    8,516
    Which is why I'm recommending you to backup/sync those bookmarks and start off with a new profile.
     
  5. acr1965

    acr1965 Registered Member

    Joined:
    Oct 12, 2006
    Posts:
    4,954
    I'll try to back them up and upload them and see what happens. Thanks.
     
  6. acr1965

    acr1965 Registered Member

    Joined:
    Oct 12, 2006
    Posts:
    4,954
    Well what fixed the problem was I had not changed the old task bar icon from Chromium. When I unpinned the old icon and pinned the new icon all the bookmark icons were restored.
     
Loading...