updated bios in laptop got firewall failed message

Discussion in 'ESET Smart Security' started by zfactor, Nov 26, 2011.

Thread Status:
Not open for further replies.
  1. zfactor

    zfactor Registered Member

    Joined:
    Mar 10, 2005
    Posts:
    6,103
    Location:
    on my zx10-r
    on next reboot?? i went and deleted firewall settings in safe mode and have not seen the message again yet but why would updating the bios cause this?? i set up the new bios EXACTLY as the old one setting for setting. windows had no messages about anything changed... it was a small box that said the firewall failed? am i okay now with what i did or does this require a uninstall and reinstall to be sure?? i dont want any issues on the wifes laptop. please advise. thanks
     
  2. zfactor

    zfactor Registered Member

    Joined:
    Mar 10, 2005
    Posts:
    6,103
    Location:
    on my zx10-r
    just for the heck of it to make sure this was not a fluke i tried it again. same system and firewall was perfectly fine working as normal no errors. i flashed the bios and upon boot up i got the firewall error message. restarted again got the message. i had to once again go to safe mode delete the firewall files and all seems fine now.. not sure why its doing this...
     
  3. agoretsky

    agoretsky Eset Staff Account

    Joined:
    Apr 4, 2006
    Posts:
    4,033
    Location:
    California
    Hello,

    Was there any change to the network adapter's settings in the device manager after the BIOS flash?

    Regards,

    Aryeh Goretsky
     
  4. zfactor

    zfactor Registered Member

    Joined:
    Mar 10, 2005
    Posts:
    6,103
    Location:
    on my zx10-r
    no nothing changed i had no new drivers installed...
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.