Update Request Failed: 400

Discussion in 'ewido anti-spyware forum' started by UniqueRH, May 19, 2006.

Thread Status:
Not open for further replies.
  1. UniqueRH

    UniqueRH Registered Member

    Joined:
    May 19, 2006
    Posts:
    3
    Downloaded and installed Ewido for evaluation. Pressed Update and Start Update and got the message: Request Failed: 400 HTTP/1.0 400 Request Failed.

    Needless to say the update did not occur. OS is Win/XP SP1 with the firewall turned off. No proxy is used and the Ewido Use Proxy box is NOT checked. Using Sophos Anti Virus and Microsoft Anti Spyware Beta, both of which update just fine.

    What's the best guess as to why I cannot update?

    RH
     
    Last edited: May 20, 2006
  2. UniqueRH

    UniqueRH Registered Member

    Joined:
    May 19, 2006
    Posts:
    3
    Checking back a day later... Ewido still does not update and the error message remains the same. Patiently waiting for help.

    RH
     
  3. karl.ewido

    karl.ewido former ewido team

    Joined:
    Dec 9, 2005
    Posts:
    236
    Location:
    Germany
    If you really close all other running programs in the background (see also in the System Tray for running applications), can you now update the ewido software?
     
  4. UniqueRH

    UniqueRH Registered Member

    Joined:
    May 19, 2006
    Posts:
    3
    Thx for the reply, Karl. All apps are now closed and I still get the same error message.
     
Thread Status:
Not open for further replies.