Update problem

Discussion in 'ewido anti-spyware forum' started by Ocky, Nov 10, 2007.

Thread Status:
Not open for further replies.
  1. Ocky

    Ocky Registered Member

    Joined:
    May 6, 2006
    Posts:
    2,710
    Location:
    George, S.Africa
    Since 9th Nov. 07 there is the following error when trying to update
    AVG Anti-Spyware (paid) manually:
    "Error: Failed to send receive data:0"
    Not being blocked by firewall. Bypassing Proxomitron has no effect.

    Funny thing is, wife is running the free version on a similar setup and
    there the updates get downloaded successfully.

    Hopefully this will soon rectify itself or be rectified.
     
  2. Ocky

    Ocky Registered Member

    Joined:
    May 6, 2006
    Posts:
    2,710
    Location:
    George, S.Africa
    OK - Fixed after reinstall over the top.
     
  3. Steel

    Steel Registered Member

    Joined:
    Jul 21, 2005
    Posts:
    219
    What is actually already again the matter with the updates servers? I wished, it pass times one month without such problems. :thumbd:
     
  4. Steel

    Steel Registered Member

    Joined:
    Jul 21, 2005
    Posts:
    219
    Very funny. Each time, few minutes after someone these problems announces, functions the servers suddenly again. Very strangely! o_O
     
  5. JerryM

    JerryM Registered Member

    Joined:
    Aug 31, 2003
    Posts:
    4,296
    I was having the problem earlier, but my PC updated. However, my laptop is still having the same problem. It appears that AVG is again having an update problem.o_O o_O Jerry
     
  6. infinice

    infinice Registered Member

    Joined:
    Nov 19, 2007
    Posts:
    1
    :( I'm a brand new user- just d/l'ed it a half hour ago. But it looks like it's going to be a very short relationship, as i'm having the same can't-update problem.
    I uninstalled and reinstalled it, but problem persists.
    Since i've seen complaints by others going back months, if i don't get a fast fix i'll give up in a day or two.

    Earth to AVG: you have a problem!

    PS: yes, i checked my firewall to see if it was the block, and i don't have bitdefender so the "scan-http-traffic" suggestion doesn't apply and i've checked my Comodo firewall, AVG anti-virus, and Spyware Terminator for equivalent setting controls, but no luck.
     
  7. Firebytes

    Firebytes Registered Member

    Joined:
    May 29, 2007
    Posts:
    916
    infinice,

    I don't think its your firewall or anything else on your system causing the update problem. I am having the same problem here lately. I have used AVG for months with no update problems, until the last week or so. Now occassionally it won't update. I think they are having server problems again.
     
  8. JerryM

    JerryM Registered Member

    Joined:
    Aug 31, 2003
    Posts:
    4,296
    This is an excellent AS program in my view. I have used it from the Ewido days, and it has run well on the three computers I have tried it on.
    But for awhile it has been plagued by update problems. I do not plan to ditch it, but it is annoying.

    Regards,
    Jerry
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.