Update not working?

Discussion in 'NOD32 Early v2 Beta' started by SysOp, Feb 10, 2003.

Thread Status:
Not open for further replies.
  1. SysOp

    SysOp Guest


    I'm not able to use the update function anymore. Nothing is happening and the cancel button hasn't any effect. Tried to change the url of the update site but it still doesn't work.
    Is there a problem with these update sites?
    If not what could be the reason?

    Kind regards,

    SysOp o_O
  2. sig

    sig Registered Member

    Feb 9, 2002
    FWIW, using the released (not beta) version I just updated using the www.nod32.com server without any problems. So it sounds like something with the program isn't functioning right. You might want to see this earlier thread by Phil:

Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.