Update log stopped working

Discussion in 'NOD32 version 2 Forum' started by marti, Aug 2, 2003.

Thread Status:
Not open for further replies.
  1. marti

    marti Registered Member

    Joined:
    Mar 25, 2002
    Posts:
    646
    Location:
    Houston, Texas, USA
    1. I entered a new lic number and password and logs stopped working.

    2. I uninstalled the program and reinstalled it, using the new lic number. Still no logs.

    3. I entered the old lic number (it's still valid) and logs still do not work.

    The program is set to check for updates every hour, but it's not recorded in the logs. When I try manual update, it's still not logged.

    What's going on?
     
  2. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,877
    Location:
    New England
    Marti, do you think it might be related to what Marcos posted here?
     
  3. marti

    marti Registered Member

    Joined:
    Mar 25, 2002
    Posts:
    646
    Location:
    Houston, Texas, USA
    Thanks. I looked around but didn't find anything relating to my question.

    However, that explains why manual update doesn't show, but the auto update should be logged.

    I'm wondering if there is something wrong with the new lic number. (Jan may have to help with that problem.)
     
  4. martindijk

    martindijk Registered Member

    Joined:
    Jun 13, 2003
    Posts:
    537
    Location:
    Gorredijk - the Netherlands
  5. marti

    marti Registered Member

    Joined:
    Mar 25, 2002
    Posts:
    646
    Location:
    Houston, Texas, USA
    Thank you Martin. I hope they put the logging function back the way it was before.
     
Thread Status:
Not open for further replies.