Update in Nod 3.0.669 is not working

Discussion in 'ESET NOD32 Antivirus' started by martindijk, Jul 18, 2008.

Thread Status:
Not open for further replies.
  1. martindijk

    martindijk Registered Member

    Joined:
    Jun 13, 2003
    Posts:
    537
    Location:
    Gorredijk - the Netherlands
    Automatic Update in Nod 3.0.669 is not working

    Hi all,

    Nod is nagging me about "wrong username and/or password", that while iam using the same username and password for almost 2 years now.

    When i perform a manual update, everything works fine.

    Any ideas o_Oo_Oo_O?

    Thanks,
    Martin
     
    Last edited: Jul 18, 2008
  2. puff-m-d

    puff-m-d Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    4,451
    Location:
    North Carolina, USA
    I am having the exact same problem. I have a ticket open with ESET support but so far we have not solved the problem. I am in touch by email with ESET at least once daily and will post back if my problem is fixed. In the meantime I will also watch this thread to see if anyone else has a solution.
     
  3. martindijk

    martindijk Registered Member

    Joined:
    Jun 13, 2003
    Posts:
    537
    Location:
    Gorredijk - the Netherlands
    Thanks puff-m-d, iam hoping it will be fixed soon.

    regards,
    Martin
     
  4. martindijk

    martindijk Registered Member

    Joined:
    Jun 13, 2003
    Posts:
    537
    Location:
    Gorredijk - the Netherlands
    Well, i'am changing back to V 2.7 :doubt:

    I'am getting tired of manual updating.

    regards,
    Martin
     
  5. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Please PM me your username so that I can check it. I for one haven't ever had a problem updating my ESS automatically.
     
  6. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Re: ESET NOD32 Antivirus v3.0.669.0 released

    Couldn't it be that you have tempered with the update profile settings? It'd be of interest to check your registry values from the ESET key.
     
  7. martindijk

    martindijk Registered Member

    Joined:
    Jun 13, 2003
    Posts:
    537
    Location:
    Gorredijk - the Netherlands
    "Update"

    Installed version 3.0.650, but the same thing happened, Nod keeps nagging me about "username and/or password", it's driving me nuts :mad:
    Plus: the scheduled updates won't work either :'(

    So, at the end of the day, that is yesterday, changed back to 2.70 and the problem is solved, rather strange huh.
     
  8. jjmac10

    jjmac10 Registered Member

    Joined:
    Jan 15, 2007
    Posts:
    16
    Location:
    Illinois, USA
    :( Me too,

    I haven't been using NOD for a while and last week I decided to re-install and give the most recent release of 3.0.669 AV a try. No problem setting up and I "Copied and Pasted" my info into the license area and it activated fine.

    The problem for me was exactly as previous posters are describing. MANUAL updates would execute without problem, but Scheduled updates would not execute without the invalid "username and/or password", or they would only work until the next restart.

    I re-entered my user info so many times that i lost count, and I finally gave up and removed it.

    My license has about 5 months left and I probably would have stayed with NOD this time around if it were not for this very aggravating problem with this release.

    JJ
     
  9. martindijk

    martindijk Registered Member

    Joined:
    Jun 13, 2003
    Posts:
    537
    Location:
    Gorredijk - the Netherlands
    JJ, thanks for your post.

    So it isn't just me, i hope Eset will do something about it. :doubt:

    I had to get back to V 2.70, which is working like a charm.

    I hope more people will post a reply.
     
  10. puff-m-d

    puff-m-d Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    4,451
    Location:
    North Carolina, USA
    I thought with all of the different problems with updating that I would bump this thread. I have had this invalid username/password problem on automatic updates for the last two builds (same problem on NOD32 or ESS) 3.0.667 and 3.0.669 dated June 17, 2008 and July 7, 2008 respectively. As you can see June 17 to date is a long time to go with this problem being unresolved.

    I have an open ticket with ESET support but have not had a reply back from them since July 22 (not even a status report). They were in contact with me at least every other day (excluding weekends) with several hopeful fixes but so far nothing works. It worries me that it has been right at a week now without any more response from ESET.

    I hope this problem is resolved shortly as a user since version 1 days is about to jump ship after many years and with several years on his license. To me an anti-virus must has a update system in place with no flaws as with the bad guys releasing stuff several times a day, you need the same from the good guys. Having to remember to always update manually in not an acceptable option.
     
  11. artsky

    artsky Registered Member

    Joined:
    Jan 9, 2008
    Posts:
    35
    I'm also experiencing this problem with 5 of our machines. We need to manually re-import the xml files to be able to get away with this error. But with most corporate setup is, users are extremely busy to be bothered by our helpdesk to do this.

    Clearing the cache manually is not a good thing to do on a corporate setup. Everything must be silently deployed without bothering users. Hope this gets resolved soon!
     
  12. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    The problem is that a very large, so-called base update with more than 100,000 new signatures has been generated for v2 users which, due to a high number of v2 users, currently affects also v3 users even though not in such an extent as v2 users. We are trying to find a way how to notify the user in the case of server overloads instead of giving a message that the program is up to date, which I understand is not correct.
     
  13. realblackstuff

    realblackstuff Registered Member

    Joined:
    Jul 27, 2004
    Posts:
    7
    I have the same problem, and now it is November 2008, and that problem is STILL not solved.
    C'mon Eset, take the finger out and DO something useful!
     
  14. funkydude

    funkydude Registered Member

    Joined:
    Apr 5, 2004
    Posts:
    6,853
    As you can see, no one has posted since July, because no one has had the problem. As you have not given me any useful information to help you at all, all I can say is make sure you have have .672
     
  15. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    I'd suggest uninstalling EAV and installing v. 3.0.672. Don't change anything, just enter your username and password. If you still cannot update, there must be something wrong with your license. In such case, please PM me your username so that I can check your license.
     
  16. realblackstuff

    realblackstuff Registered Member

    Joined:
    Jul 27, 2004
    Posts:
    7
    Thanks.
    I D/L'd the latest version 3.0.672 a few days ago and installed it OVER the 669 that I had, but I guess that was worong.
    I will now UNinstall everything, try to clean the registry, delete all folders etc. and then re-install 672.
    I'll post back in 2 days with hopefully better results.
    If not, I will send Marcos my EAV number.

    I have a ticket going, Case #189685, and all they did suggest after 9 days deliberation (!!) was to re-enter Username and Password.
    I am terribly UNimpressed!
     
  17. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,764
    Location:
    Texas
    That's exactly what I would do. :)
     
  18. realblackstuff

    realblackstuff Registered Member

    Joined:
    Jul 27, 2004
    Posts:
    7
    I uninstalled it completely, deleted any leftovers, and installed .672.
    Lo and behold, it now works!

    Makes me wonder why the program itself does not automatically get updated, only the virus definitions...
    NOD is good, but there is still lots of room for improvement!
     
  19. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,764
    Location:
    Texas
  20. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
    Where might one obtain the URL for this build?
     
  21. siljaline

    siljaline Former Poster

    Joined:
    Jun 29, 2003
    Posts:
    6,619
    http://www.eset.com/joomla/index.php?option=com_content&task=view&id=4971&Itemid=2
     
Thread Status:
Not open for further replies.