update download halts at 67%

Discussion in 'NOD32 version 2 Forum' started by thoresson, Jan 29, 2005.

Thread Status:
Not open for further replies.
  1. thoresson

    thoresson Registered Member

    Joined:
    Jan 29, 2005
    Posts:
    4
    Hi,

    I'm in the process of installing a new computer. And I'm having trouble to get Nod32 up and running. The installation goes well, but when I try to update the signature files, the download halts after 67%. I've tried all servers available in the dropdown list, I've rebooted, I've even reinstalled Nod32. Nothing works. The download still halts at 67% (after 1974kb of 2865). The error message I get says "Error writing to disk".

    Any ideas on what to do?

    I'm on a P4@2.8GHz with 1GB RAM running Windows XP Pro SP2.

    Best regards,

    Anders
     
  2. rumpstah

    rumpstah Registered Member

    Joined:
    Mar 19, 2003
    Posts:
    486
    Hi thoresson:

    Are any other utility/security programs installed? If this is a new system and the BIOS supports DPS testing, have you run it to ensure the drive is functioning properly (or perhaps a chkdsk)?
     
  3. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Can you try clearing out your temp files to see if that helps.

    Cheers :D
     
  4. thoresson

    thoresson Registered Member

    Joined:
    Jan 29, 2005
    Posts:
    4
    No other security software installed, except for the security center introduced with SP2.

    After I had installed Win XP, added all drivers for the chipset, video card, etc and added all available updates from Windows Update, I created a backup image using Norton Ghost. I've now put that image back on the computer and tried to install Nod32 again, as the first application added to my new system. But without any luck: Also with this approach, the download halts, and it halts after 67% again...

    Can there be a problem with the signature updates themselves, since I always get to 67%, but not any further?

    //Anders
     
  5. thoresson

    thoresson Registered Member

    Joined:
    Jan 29, 2005
    Posts:
    4
    Which tempfiles?

    //Anders
     
  6. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
  7. myluvnttl

    myluvnttl Registered Member

    Joined:
    Aug 23, 2004
    Posts:
    150
    Did you clean install XP or image it?
     
  8. thoresson

    thoresson Registered Member

    Joined:
    Jan 29, 2005
    Posts:
    4
    Thanks! I have juggled with partition letters, and the drive where the temp-files were supposed to be didn't exist.
     
  9. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Good to see, and thank you for keeping us up to date, it helps us all to learn...

    Cheers :D
     
Thread Status:
Not open for further replies.