update config of remote machines

Discussion in 'Other ESET Home Products' started by baronne, Oct 15, 2008.

Thread Status:
Not open for further replies.
  1. baronne

    baronne Registered Member

    Joined:
    Oct 15, 2008
    Posts:
    1
    Hi,
    We're using NOD32 v2.7 and RA v1.0.?
    I'm having a problem with a few things. Firstly:
    I need to update the config of some "odd" machines which seem to have some weird settings. Specifically one is to remove a scheduled scan which overlaps another scheduled scan at the same time!! effectively I need to remove one of the scheduled scans from the config that shouldn't be there.

    Also... I am having real problems trying to remotely reinstall or uninstall the NOD32 client... I get the following error when trying to reinstall:
    [2008-10-15 14:07:34.049] Status 1: NOD32 Installer is preparing to install.
    [2008-10-15 14:07:34.049] Status 1: NOD32 Installer is trying to connect to 'NODSERVER:2224'.
    [2008-10-15 14:07:34.081] Status 1: NOD32 Installer is creating a temporary file.
    [2008-10-15 14:07:34.081] Status 1: NOD32 Installer is downloading an installation package 'Workstations' from server 'NODSERVER:2224'.
    [2008-10-15 14:07:36.987] Status 1: NOD32 Installer is installing NOD32.
    [2008-10-15 14:07:39.456] Status 1012: Failure during NOD32 install - exit code: 108.


    ....and when I try uninstall:

    [2008-10-15 14:14:56.093] Status 1: NOD32 Installer is preparing to uninstall.
    [2008-10-15 14:14:56.093] Status 1: NOD32 Installer is trying to connect to 'NODSERVER:2224'.
    [2008-10-15 14:14:56.140] Status 1: NOD32 Installer is uninstalling NOD32.
    [2008-10-15 14:14:56.359] Status 1012: Failure during NOD32 uninstall - exit code: 207.


    can anyone shed any light?

    thanks
    Baronne
     
  2. nonoise

    nonoise Registered Member

    Joined:
    Jun 6, 2008
    Posts:
    322
    error 108 - attempting to overinstall with an older component

    dunno about the 207, tho. I would install new ERAS and ERAC and install v3 on those clients :D .
     
Thread Status:
Not open for further replies.