Universal Restore

Discussion in 'Acronis True Image Product Line' started by shadowwolf_63, Jun 21, 2006.

Thread Status:
Not open for further replies.
  1. shadowwolf_63

    shadowwolf_63 Registered Member

    Joined:
    Jun 21, 2006
    Posts:
    2
    Does anyone now why Universal Restore will not install after I have installed all components of true image 9.1 workstation
    thank you for your help
     
  2. shadowwolf_63

    shadowwolf_63 Registered Member

    Joined:
    Jun 21, 2006
    Posts:
    2
    I have tried it on 3 different pc's with windows xp pro and 2000 pro
     
  3. Ron Ho

    Ron Ho Registered Member

    Joined:
    May 31, 2006
    Posts:
    3
    Had that problem too, my remedy turned out to be file & system errors from an earlier hardware crash. Everything seemed to work ok after running chkdsk and correcting some errors.
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello shadowwolf_63,

    Thank you for choosing Acronis Remote Workstation Disk Backup Software.

    First of all, please make sure that you use the latest build (3633) of Acronis True Image 9.1 Workstation which is available in the Product Updates section of your account at Acronis web site.

    You can find the full version name and build number by going to Help -> About... menu in the main program window.

    To get access to updates you should create an account then log in and use your serial number to register the software.

    Please uninstall any previously installed build by following Start -> Settings -> Control Panel -> Add or Remove Programs -> Acronis True Image, prior to installing build 3666.

    Note that you should create new Bootable Rescue CD after installing the update.

    Please also make sure that you try to install the latest build (3666) of Acronis Universal Restore available for downloading in the Registered Products section of your account.

    You can find the build number by right-clicking on the Acronis Universal Restore installation file in Windows Explorer and then going to it's 'Properties' -> 'Version' tab.

    If the problem persists then please create Windows System Information as it is described in Acronis Help Post.

    Please also do the following:

    - Launch Acronis Universal Restore (build 3666) installation file;

    - Right-click on the "Install Acronis Universal Restore..." button and select "Extract";

    - Select the path for extracting the component and click "Save";

    - Go to the Run prompt (Start -> Run) and issue the following command:

    msiexec /i msi-name /l*v log-name

    Where msi-name is the name of the file you extracted in steps 2-3 and log-name is the path and the name to the log file you want to save the output to;

    - Reproduce the problem and collect the log file created during the installation.

    Then please submit a request for technical support. Provide the files and information collected in your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    --
    Alexey Popov
     
Thread Status:
Not open for further replies.