Universal Restore Question

Discussion in 'Acronis True Image Product Line' started by Hotliner, Jul 14, 2008.

Thread Status:
Not open for further replies.
  1. Hotliner

    Hotliner Registered Member

    Joined:
    Jul 14, 2008
    Posts:
    5
    ok.. here is where I am.

    we currently have MS CRM installed on an old workstation.. it was all that was available at the time of installation.
    Workstation config
    IBM Thinkcenter P4 3.2
    2 GB RAM
    mirrored 80 GB HD

    I now have a new server
    Server config
    IBM x Series 336
    dual xeon 3.8
    4 GB RAM
    mirrored Utltra 320 146 GB

    I have an image of the old system.. Thinkcenter and I have tried to use universal restore to deploy the image on the xseries 336. there are two things i'm seeing

    1. I'm not getting prompted to use universal restore ( I used to pre echo )
    2. after i restore... the machine continuously restarts

    NOTE: I've created the rescue media in Echo Server version with universal restore. When i boot up... I select the "full version" with universal restore...


    Thoughts?

    Cheers
    Hotlfiner
     
  2. FBMachines

    FBMachines Registered Member

    Joined:
    Oct 17, 2006
    Posts:
    229
    Location:
    Texas
    Hey Hotliner,

    The old no UR option! I had this problem before and Acronis support sent me a specially built recovery disc that did pop up the universal restore option.

    Also, since you first posted; builds 8115 of Echo Server and Universal Restore have been released. You might want to install them and rebuild the restore disk to give that a try first.

    Good luck!
     
  3. Hotliner

    Hotliner Registered Member

    Joined:
    Jul 14, 2008
    Posts:
    5
    Thanks FBMachines's!!

    I did end up contacting Support and they also sent me a built image..

    I'm now getting the "prompts" but the new server is still continuously rebooting after the image has been restored to it..

    I'll figure it out when i have time..

    Again.. thanks for getting back to me..

    Cheers
    Hotliner
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Hotliner,

    Thank you for choosing Acronis Server Disk Backup Software.

    We are sorry for delayed response.

    Could you please let us know your Acronis request number (e.g. [Acronis #123456]) which was sent to you in autoreply to your letter? We will find out how the investigation of your issue is going. If you have not received an autoreply then please send us a Private Message containing your e-mail address.

    Please make sure that if you are choosing custom drivers during the restore procedure, the drivers you present are correct for the target machine.

    Thank you.
    --
    Marat Setdikov
     
Thread Status:
Not open for further replies.