Universal Restore Option not visible during restore

Discussion in 'Acronis True Image Product Line' started by joso, Oct 7, 2008.

Thread Status:
Not open for further replies.
  1. joso

    joso Registered Member

    Joined:
    Oct 7, 2008
    Posts:
    1
    I updated to the latest release of Acronis with universal restore yesterday. I made a backup of a vista computer selecting to startup with acronis and universal restore. When i do a restore to another machine of different hardware, it doesn't show up so i can choose the mass storage drivers, even the title bar shows "acronis with universal restore".
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello joso,

    Thank you for choosing Acronis Disk Backup Software.

    We are sorry for delayed response.

    Please make sure to update both Acronis True Image and the respective Acronis Universal Restore to the latest build (done separately), and then recreate Acronis Bootable Rescue Media.

    Could you please clarify, what exact version of Acronis True Image are you using? You can find the full version name and build number by going to Help -> About... menu in the main program window.

    Thank you.
    --
    Marat Setdikov
     
  3. NumLock

    NumLock Registered Member

    Joined:
    Sep 21, 2007
    Posts:
    223
    According to the title-bar your Recovery Media should have the ATI UR plugin already.

    1. Check if the ATI and ATI-UR version on the machine you created the ISO from are the same.
    2. Are you restoring as a Whole Disk or only the System/Active Partition?
    FYI ATI-UR does not show up when it detects that you are restoring a logical partition.
     
Thread Status:
Not open for further replies.