Universal Restore Error + BSOD

Discussion in 'Acronis True Image Product Line' started by krypton2k, Jun 30, 2009.

Thread Status:
Not open for further replies.
  1. krypton2k

    krypton2k Registered Member

    Joined:
    Jun 30, 2009
    Posts:
    2
    Hello, I am trying to use universal restore to restore an image to a new computer. I am loading universal restore from PXE and then pointing to a network share containing all my drivers.

    However at the end of the restore. I get an error :

    Module: 29 Error code: 1,900,954 (0x1D019A) LocateSourcesImpl: Unable to find section ''

    This occurs in the log file just after seaching for drivers in c:\windows\inf\

    and when I try and boot windows XP i get a blue screen, if i boot in safe mode I get a reboot after loading mup.sys

    Please help
     
    Last edited: Jun 30, 2009
  2. krypton2k

    krypton2k Registered Member

    Joined:
    Jun 30, 2009
    Posts:
    2
    Surely someone fron support can shed some light on this error ?

    Module: 29 Error code: 1,900,954 (0x1D019A) LocateSourcesImpl: Unable to find section ''
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello krypton2k,

    Thank you for using Acronis Products

    Use the following article for step-by-step instructions on how to properly use Acronis Universal Restore.

    If the issue persists please create a screenshot of BSOD and attach to your next reply. If you are not familiar with making screen shots, please read the below step-by-step instructions.

    - Get to the window which you want to make a screen shot of;
    - Hit the (Alt+)PrintScreen button on your keyboard;
    - Run Paint usually available in Start\Programs\Accessories or another graphics application;
    - Choose Paste command in Edit menu;
    - Save the result picture in JPEG format being preferable.

    Best regards,
    --
    Dmitry Nikolaev
     
Thread Status:
Not open for further replies.