Universal restore and BartPE

Discussion in 'Acronis True Image Product Line' started by oliverm, Apr 7, 2008.

Thread Status:
Not open for further replies.
  1. oliverm

    oliverm Registered Member

    Joined:
    Nov 13, 2007
    Posts:
    16
    Hi,

    Total nooby question here. I've used Acronis TI Enterprise for a while here. So i thought I'd get the UR addon so that i dont have to rebuild our images so often now we are moving to newer hardware for the sales bods.

    I've installed UR and er....well, I can't see the tick box that the help refers to when doing a restore. We mainly do restores via BartPE. I've created a new PE disk with the BartPE folder from the true image server but I dont get either a window title with Universal Restore in it or any tick box relating to UR.

    Have I missed something? Is there a particular .exe file that we have to copy over when we use BartPE ?

    Olly
     
  2. WGZ_BANK

    WGZ_BANK Registered Member

    Joined:
    Aug 15, 2006
    Posts:
    4
    Hi,

    the way to build a working BartPE with Acronis Echo Server and Universal Restore ist the following:

    1. Install Acronis True Image Echo Server (with BartPE option selected)
    2. Install Universal Restore
    3. Check in your installed Acronis under the Info Option that UR is installed
    4. Go to your Acronis Directory and copy the BartPE-Folder to your BartPE-Plugin-directory
    5. start regedit on your machine where acronis and ur is installed
    6. go to: HKLM\SOFTWARE\Acronis\UniversalRestore
    you should see an entry server or enterprise (depending upon your installed version, copy the content of this key (lots of numbers)
    7. open the file acronis.inf in your plugin-directory in bartpe with a text editor, go to the section [Software.Addreg] (which still exists) and add an new line which should look like this:

    [Software.AddReg]
    0x1, "Acronis\UniversalRestore", "server", " 1 1 1 1111"

    -> replace "server" with "enterprise" if you have enterprise version installed, replace the 11 1 11 with the complete key you have safed from your registry where acronis is installed.

    8. Now build your BartPE as usual
    9. When starting Acronis in BartPE should you see in the Acronis Windows " ... with Universal Restore"
    10. that´s it :)

    Hope this would help you ...
     
  3. WGZ_BANK

    WGZ_BANK Registered Member

    Joined:
    Aug 15, 2006
    Posts:
    4
    .... just one thing to mention:


    there is an issue with Acronis + UR in Versions lower than Build 8076:

    Under some hardware configurations the UR does not work in restore mode,
    normally the UR dialog should be shown, but nothing happens.

    Upgrade to Build 8076 and this bug should be fixed ....

    This costs us three months with acronis support in Munich and USA ...
    but at the end it works fine !!
     
  4. dr_jensen

    dr_jensen Registered Member

    Joined:
    Aug 17, 2008
    Posts:
    1
    Hi all,

    good description. It worked for me too and saves me about 8 to 10 hours restore time right now. :D
    Great job!

    Jens
     
Thread Status:
Not open for further replies.