Uninstalled Avast Antivirus now windows wont load

Discussion in 'other anti-virus software' started by securitybillsmith, Mar 10, 2014.

Thread Status:
Not open for further replies.
  1. securitybillsmith

    securitybillsmith Registered Member

    Joined:
    Mar 10, 2014
    Posts:
    1
    Location:
    united states
    Has anyone else had this problem and might know how to fix it? I just did the normal uninstall and then when it asked to restart to finish removing everyhting like usual, my computer would not load windows anymore. I can get the Acer logo page, but then when it goes to the booting page, all i get is the little blinking line at the top left of the screen. I used an sd card and my usb drive to boot it up from Hitman Pro, but i would like a permanant fix. I tried system restore but it keeps giving me an error message, and says that nothing has been changed. Any help would be appreciated.
     
  2. DX2

    DX2 Guest

    Try ERD Commander CD, fixes startup problems, or use your Windows CD and it does also :)
     
  3. TomAZ

    TomAZ Registered Member

    Joined:
    Feb 27, 2010
    Posts:
    1,002
    Location:
    USA
    Did you use Avast's own uninstall utility?
     
  4. aztony

    aztony Registered Member

    Joined:
    Sep 9, 2012
    Posts:
    547
    Location:
    USA Southwest
    Are you able to boot to safe mode? If so, have you tried accessing 'advance boot options' and 'last known good configuration?'
     
Loading...
Thread Status:
Not open for further replies.