Unable to remove old drive

Discussion in 'Paragon Partition Manager Product Line' started by normnet, Feb 13, 2011.

Thread Status:
Not open for further replies.
  1. normnet

    normnet Registered Member

    Joined:
    Feb 13, 2011
    Posts:
    5
    I have successfully copied a mirrored raid HD's to a SSD.
    The new drive boots fine and is fast.
    However if I remove both old raided drives XP will blue screen and crash on boot.
    I tried removing the raid configuration.
    I have gone through all the settings in bios with no luck.

    I can see the C boot drive and it is active on the SSD, however one of the two old raided drives is still required to boot.
    If I boot in safe mode however both of my dual boot XP OS's boot OK with both old drives removed (unpowered).

    How can I successfully remove the old drives?


    Norm
     
  2. normnet

    normnet Registered Member

    Joined:
    Feb 13, 2011
    Posts:
    5
    I have located SysEvtLogInfo and attached the listed error.

    Norm
     

    Attached Files:

  3. Mech_An

    Mech_An Registered Member

    Joined:
    Mar 29, 2010
    Posts:
    855
    It looks like Windows fails to start because of RAID controller drivers.

    But it will be better to ensure and check the operation itself:
    could you please post here LOGs of the migrate to SSD operation?

    find LOG files: "PWLOG.TXT", "STUBACT.LOG", "BioNTlog.TXT" in "C:\Program Files\Paragon Software\[Program Name]\Program" and post them here.
     
  4. normnet

    normnet Registered Member

    Joined:
    Feb 13, 2011
    Posts:
    5
    The migrate to SSD operation was done mostly with the boot from CD version.
    However their were several attempts with the C drive "Paragon Partition Manager" at resizing a partition "P2 Basic" and merging two partitions which also failed this one with a "Cross linked files" error.

    I followed all the instructions at "Cross-linked files" error when resizing boot camp partition however no luck.
    I suspect the one required old raid drive which now does not appear in any way (after breaking the raid and changing the bios) except after windows first boots with a NVIDIA prompt to configure the disk may be causing the cross linked files error?
    At first I had duplicates of all partitions and could then also either boot to the SSD or original depending on the bios settings.

    Also I have a dual boot to 2 XP's.

    Norm
     

    Attached Files:

  5. Mech_An

    Mech_An Registered Member

    Joined:
    Mar 29, 2010
    Posts:
    855
    What partition did you select as source for migration?
     
  6. normnet

    normnet Registered Member

    Joined:
    Feb 13, 2011
    Posts:
    5
    I did a whole drive copy.
    It worked OK although I can now see I probably should have disabled the mirror array before doing the "whole drive" copy as it now requires 2 drives to boot.

    Norm
     
  7. normnet

    normnet Registered Member

    Joined:
    Feb 13, 2011
    Posts:
    5
    I re looked over the Paragon Partition Manager software and I did use the migration selection.
    I selected the raided 125G drives to migrate to the ST3210026AS 256G drive.

    I have now enabled the 125G drive with the NVIDIA prompt on windows boot up (at desktop) and completely formated it and it works fine however it is still required to boot to the SSD.

    Also I still get cross linked files error when trying to merge 2 partitions.


    Norm
     
Thread Status:
Not open for further replies.