unable to open C and D drive

Discussion in 'other software & services' started by ankupan, Jun 20, 2008.

Thread Status:
Not open for further replies.
  1. ankupan

    ankupan Registered Member

    Joined:
    Oct 4, 2004
    Posts:
    436
    Hi,

    on my desktop, I am unable to open C and D drive.

    I searched on net and try to run CMD, but not running.

    I tried to see hidden files, but Folder Option has gone.

    I don't know, what is it ? is it trojan or virus ?

    any solution for this ?
     
  2. emperordarius

    emperordarius Registered Member

    Joined:
    Apr 27, 2008
    Posts:
    1,218
    Location:
    Who cares
  3. ankupan

    ankupan Registered Member

    Joined:
    Oct 4, 2004
    Posts:
    436
    after searching on google, I found that it is a kind of TROJAN, not a software problem.
     
  4. innerpeace

    innerpeace Registered Member

    Joined:
    Jan 15, 2007
    Posts:
    2,095
    Location:
    Mountaineer Country
    Did you get it fixed?
     
  5. ankupan

    ankupan Registered Member

    Joined:
    Oct 4, 2004
    Posts:
    436
  6. ErikAlbert

    ErikAlbert Registered Member

    Joined:
    Jun 16, 2005
    Posts:
    9,455
    Restore an image and zero your harddisk first.
     
  7. sach1000rt

    sach1000rt Registered Member

    Joined:
    May 29, 2007
    Posts:
    171
    Location:
    india
    try the tool the link which emperordarius has given. if you still dont see the folder options then
    open registry editor,go to -
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
    in the right side look for this "NoFolderOptions" and double click on it to edit the value and enter 0 and ckick ok, refresh by hitting F5 sometime and if the value of that does not change then open windows explorer and the folder options is enabled now.If it still doesnt show then try it first then try RRT tool.

    Dont double click and open your "C" "D" drive as malware gets activated by double clicking the drives right now.
    First in folder options
    check show hidden files and folders
    then uncheck hide protected operating system files.
    now right click on start and click on explore.
    click on c drive on left side, when c drive opens look for "autorun.inf"
    and delete it do the same for d drive too.
    close the explorer and restrart it.now it will open by double clicking the drive.
    bUT IF THE MALWARE IS ACTIVE THEN IT CREATES THAT AUTORUN FILE AGAIN SO TRY CLEANING MALWARE FIRST.
     
Loading...
Thread Status:
Not open for further replies.