Unable to Locate Component

Discussion in 'Other Ghost Security Software' started by vbrtrmn, Oct 19, 2005.

Thread Status:
Not open for further replies.
  1. vbrtrmn

    vbrtrmn Registered Member

    Oct 19, 2005
    Hi I'm using GhostWall 1.150, I receive the error message:
    GhostWall v1.150 - http://www.ghostsecurity.com: ghostwall.exe - Unable To Locate Component
    This application has failed to start because WINMM.dll was not found. Re-installing the application may fix this problem.

    When I hit OK, the message box respawns, until I end the process.

    AMD Athlon x64 Processor 3200+
    Windows x64 Professional Edition
    2.00 GB of RAM

    I have winmm.dll in, both last updated 3/25/2005 8:00am
    c:\windows\System32 (304k)
    c:\windows\SysWOW64 (173k)

    Tried searching the forum, didn't see a solution.
  2. Jason_R0

    Jason_R0 Developer

    Feb 16, 2005
    Could you try and place the WINMM.DLL found in the SYSWOW64 directory, into the same directory as GhostWall and see if that solves your problem?
  3. huhn_m

    huhn_m Guest

    Yes! This worked! Thank you so much ... you saved my day ;)
  4. DonkyBoY

    DonkyBoY Guest

    Yes thanks this works for me too :)
    same situation runing xp64
    AMD Athlon64 3500+
    1gig ram
    2xPCIe 6600GT in SLI

    and ghostwall v1.150 wouldnt run properly it was internitant sometimes fine and not ohers then packed in all together.

    this fix worked for me running fine again no dramas what so ever keep up the good work guys/girls thanks for a great program :)
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.