Unable to load linux kernel

Discussion in 'Acronis True Image Product Line' started by lubedkoala, Apr 19, 2009.

Thread Status:
Not open for further replies.
  1. lubedkoala

    lubedkoala Registered Member

    Joined:
    Apr 4, 2009
    Posts:
    17
    I wanted to make sure Acronis will restore the images it was creating so I attempted to try it. I have windows xp and I'm using build 9709 of Acronis TI.

    I pressed F11 during my bootup to enter the acronis recovery program, I pressed cancel in the command line box, chose Acronis full version (other option was windows). It then says it is "Unable to load linux kernel press enter to reboot."

    I did the same thing using the bootable rescue CD, but the same thing happens.

    I have tried entering "quiet acpi=off noapic" to no avail.

    I have tried just deleting the word "quiet" from the command line and then proceeding, but still no luck.

    My system is at a very vulnerable state right now if something were to happen. I essentially have no backup software installed...
     
    Last edited: Apr 19, 2009
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello lubedkoala,

    Thank you for using Acronis True Image

    Since you are using the latest build of the program, we can improve Acronis Booting Rescue Media functionality only. Acronis Startup Recovery Manager (F11) can be fixed by installing the next build after its release.

    Please let me know the license number via PM, I will send you an ISO file to create another Acronis Booting Rescue Media.

    Thank you.

    --
    Oleg Lee
     
  3. lubedkoala

    lubedkoala Registered Member

    Joined:
    Apr 4, 2009
    Posts:
    17
    PM sent
     
  4. lubedkoala

    lubedkoala Registered Member

    Joined:
    Apr 4, 2009
    Posts:
    17
    I received the ISO. I'll let you know if it worked.
     
  5. lubedkoala

    lubedkoala Registered Member

    Joined:
    Apr 4, 2009
    Posts:
    17
    Thank you again. That resolved it.
     
Thread Status:
Not open for further replies.