Unable to load Linux Kernel.

Discussion in 'Acronis True Image Product Line' started by Nei, Aug 14, 2007.

Thread Status:
Not open for further replies.
  1. Nei

    Nei Registered Member

    Joined:
    Aug 13, 2007
    Posts:
    1
    Hello everyone.

    I'm trying to image one of my servers using Acronis Bootable Rescue Media. However, when I select 'Full' mode at the selection screen, I get the following error:

    Unable to load Linux Kernel. Press [Enter] to reboot...

    Which brings me back to the selection screen.

    Here some info regarding Software and Hardware.

    Software:
    - Acronis True Image Enterprise Server with Universal Restore v9.1 b3,854

    Hardware:
    - Intel SE7500WV2 Motherboard, 2 Xeon 2.8GHz Processors, 3GB Memory.
    - Adaptec SCSI RAID 2110S. (That should cover the major)

    I've tried to do 'F11', remove word 'quite' and boot but it errors out before loading anything. I also tried to enter 'acpi=off noapic' but I still get the same error.

    Just to note, Safe mode loads up with out any problems. Unfortunately, I can not use it because it does not load Network... where the image will be written to.

    Any ideas?
     
Thread Status:
Not open for further replies.