Unable to load certain site after Eset install

Discussion in 'ESET Smart Security' started by s3th, Jun 21, 2012.

Thread Status:
Not open for further replies.
  1. s3th

    s3th Registered Member

    Joined:
    Jun 21, 2012
    Posts:
    1
    Location:
    CA
    I am unable to go to a website after Eset is install. If i remove Eset, I could load fine. I try to add the site to trusted list which doesn't do anything. Any suggestion?

    ESET Smart Security: Ver 5.2.9.1
    Virus signature database: 7238
    Update module: 1040
    Antivirus and antispyware scanner module: 1360
    Archive support module: 1146
    Cleaner module: 1056
    Anti-Stealth support: 1030
     
  2. Janus

    Janus Registered Member

    Joined:
    Jan 2, 2012
    Posts:
    588
    Location:
    Europe - Denmark .
    Hello s3th :)
    Do you receive any notification from Eset, notifying you that the site is blocked, and the reason why it's being blocked. If so, could you post a screen image of the notification, or write the URL of the site in question.
     
  3. Talondantes

    Talondantes Registered Member

    Joined:
    Jun 21, 2012
    Posts:
    1
    Location:
    Australia
    Yep. Same problem here. ESET appears to be having problems with invalid certificates.

    I can't use google or many others since I updated to new ESET.

    Only work around I've found is to disable SSL protocol checking. I don't want to leave it off but internet is unusable with it on still.

    ** edit, this appears to be a firefox problem. Chrome works fine. Seems that firefox doesn't allow multiple secure connections? I dunno
     
  4. tommy456

    tommy456 Registered Member

    Joined:
    Jun 11, 2011
    Posts:
    137
    The HTTPS /SSL scanning in the latest version of ESS is somewhat worse than better, It was blocking access to Microsoft.com (Automatic updates) via windows/system32/svchost.exe on WinXP-SP3 windows update agent
    Also some banking sites will fail completely to load or load partially 1st time this is when using firefox and IE7 IE7 pages worked without issues untill this version of ess, so for me they have made it worse not better,
    I have a suggestion for the developers , don't make releasing a new product more important than fixing the bugs ect with existing versions,or detection of malware first
     
  5. Janus

    Janus Registered Member

    Joined:
    Jan 2, 2012
    Posts:
    588
    Location:
    Europe - Denmark .
    Hello tommy456 :)
    Regarding the Windows Update issue see this thread : https://www.wilderssecurity.com/showthread.php?t=326669
     
  6. tommy456

    tommy456 Registered Member

    Joined:
    Jun 11, 2011
    Posts:
    137
    Thank's for that

    But the other point and site that would not load at all regardless of browser used was icsalabs/ would you believe,
    the only way that i could find to be able to view that page was to disable the ssl/http filtering altogether , no other way worked, for some reason ess doesn't like that url
     
Thread Status:
Not open for further replies.