Unable to create SysRescue ISO....

Discussion in 'ESET Smart Security' started by GakunGak, Mar 24, 2009.

Thread Status:
Not open for further replies.
  1. GakunGak

    GakunGak Registered Member

    Joined:
    Mar 24, 2009
    Posts:
    953
    Hi all.
    I am using ESS, 4.0.314.0 with all updates.
    And I have installed that Windows AIK, but when I try to create default ISO file,
    I get this:
    http://i206.photobucket.com/albums/bb249/GakunGak/Clipboard01-2.jpg
    It's not that I need it that much or I am in some kind of emergency, it's just that I would like to see how it looks and to be familiar with it when in need...:) .
    Windows XP SP3 with all the latest updates...
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,408
    Did you restart the computer after installing ESS v4?
     
  3. GakunGak

    GakunGak Registered Member

    Joined:
    Mar 24, 2009
    Posts:
    953
    ESS did not prompt me to restart after install, but I will do that now and report back if it helps...
    Gimme cca 5 minutes ;)
     
  4. GakunGak

    GakunGak Registered Member

    Joined:
    Mar 24, 2009
    Posts:
    953
    Yep, a restart did help.
    Thanks a lot, my friend.....:thumb: :thumb: :thumb:
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.