Unable to Create Secure Zone

Discussion in 'Acronis True Image Product Line' started by Slankan, Jan 7, 2006.

Thread Status:
Not open for further replies.
  1. Slankan

    Slankan Registered Member

    Joined:
    Jan 7, 2006
    Posts:
    4
    I just purchased TI and installed v2337. I am running a Dell Dimension 4550 with BIOS vA08. Windows XP Home with latest updates also included.

    The installation went fine, but the problem I am having is creating the Secure Zone... everything seems to go normally on the reboot, etc, there are no error messages of any kind. When Windows reboots, I open TI and proceed to do a Backup and when I choose Secure Zone as the backup location it tells me that it doesnt exist. Have tried several times to no avail.

    Any help would be appreciated.
     
  2. Chutsman

    Chutsman Registered Member

    Joined:
    Jun 17, 2005
    Posts:
    1,181
    Location:
    Brandon, Florida, USA
    Are you sure the SZ has enough space to accommodate the size of the intending backup?
     
  3. Menorcaman

    Menorcaman Retired Moderator

    Joined:
    Aug 19, 2004
    Posts:
    4,661
    Location:
    Menorca (Balearic Islands) Spain
    Hello Slankan,

    And just in case you are wondering how much space is "enough", the accepted rule of thumb is a minimum of approximately 1.5 times the uncompressed used space being backed up.

    Regards
     
  4. Slankan

    Slankan Registered Member

    Joined:
    Jan 7, 2006
    Posts:
    4
    Hi Menorcaman and Chutsman,

    Yes, I gave it 30GB of space on a drive that had approx. 12GB of data used.

    Also, after I posted this, I created a TI boot disk and was able to create the SZ with it.

    I am concerned that the thing wont work when I need it the most.
     
Thread Status:
Not open for further replies.