unable to clone encrypted drive

Discussion in 'Acronis True Image Product Line' started by rmilling, Jun 12, 2009.

Thread Status:
Not open for further replies.
  1. rmilling

    rmilling Registered Member

    Jun 6, 2006
    An essential part of my ong-time backup process is to rotate via cloning every couple of weeks. I clone the system disk onto another disk of the same size, switch to using the clone and put the original in storage, etc.
    Well, I tried to clone my system disk (now encrytped with PGP Whole Disk Encryption) to a USB-connected drive of the same manufacturer, model, and size (500GB) but I keep getting errors -- supposedly indicating that the destination drive is not as large as the source drive.
    Here are the details:
    1) I encrypted my laptop system disk (two partitions) using PGP Whole Disk Encryption. I connected a new disk to USB (same manufacturer, model, and size of system disk), initialized it, formatted to NTFS, and ran chkdsk /R.
    2) Having done all that, I booted the Acronis TI Echo Workstation rescue CD and tried to clone the current system drive onto the USB connected drive. I specified to delete all partitions on the destination drive and do an as-is copy to keep partition layouts exactly as on the source drive. Of course I got a pop-up message that TI could not read the file structure and I selected to proceed with sector-by-sector backup.
    3) Almost immediately, I got an error pop-up that the copy failed, indicating several things but mainly that the destination disk is not big enough.

    Am I doing something wrong? How can I clone an encrypted system disk with TI Echo Workstation?
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello rmilling,

    Thank you for using Acronis Corporate Products

    To localize the issue could you please perform the following operations and let us know the results?

    1. Please un-encrypt the hard drive and perform the clone operation under Acronis Booting rescue media. Let us know the results.

    2. If you have a hard drive of a larger capacity, please perform sector-by-sector backup and see if the issue remains (the source HD should be encrypted).

    3. Please attach the USB hard drive to the system, download Acronis Report utility available here and run it, create a report and attach to your post.

    This would provide us with detailed information on the hard disk partition structure.

    Thank you.

    Oleg Lee
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.