Unable to boot from the Boot disk ?

Discussion in 'Acronis True Image Product Line' started by optic275, Feb 10, 2006.

Thread Status:
Not open for further replies.
  1. optic275

    optic275 Registered Member

    Joined:
    Feb 10, 2006
    Posts:
    3
    I have used & restored my C partition many times in the past with no problems at all, until now. The Boot disk just hungs soon after startup, does not load, the Acronis logo screen loads, but then the screen goes blank
    I have noted the scroll lock & caps lock LED on my keyboard flashing when using a USB keyboard & mouse, when I change that & use the PS2 inputs it fix’s that problem, but the screen is still blank and will not move forward to the main interface.

    The only changes I have made to my computer is to add another 512k of memory and add a firewire PCI card.

    I have used the startup disk on other computers and it preforms OK.
    I have also created many more startup disks, still no joy.
    There are no problems with Bios, and normal booting from Cdrom drive with other disks work fine.
    What is the problem, can you help.
     
  2. bVolk

    bVolk Registered Member

    Joined:
    Dec 22, 2005
    Posts:
    954
    Hi optic275,

    I think you should investigate the added hardware. Both your new items are critical. Try adding one by one. See if the amount of memory reported in My computer matches the new total. If it does, run a memory check with memtest86+ . It should report no errors after a couple of hours' run.
     
  3. optic275

    optic275 Registered Member

    Joined:
    Feb 10, 2006
    Posts:
    3
    Thanks, I've done that, memtest86+ reports no errors, the firewaire cards appears to be OK, but I diid remove one 512mb memory sim and that fixs the problem. So it appears to be a memory problem, although I can't see why, Bios reports seeing 1024mb memory, windows see's 1024mb memory, memtest86+ see's 1024mb memory, what's the problem. Anyway, if I want to restore again, I've just got to remove one sim. Thanks
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello optic275,

    Thank you for choosing Acronis Disk Backup Software.

    Please make sure that you use the latest build of Acronis True Image which is available at: http://www.acronis.com/homecomputing/support/updates/

    To get access to updates you should create an account at:
    http://www.acronis.com/homecomputing/my/
    then log in and use your serial number to register your software.

    Could you please install your new memory module, remove your old one and boot your computer from the bootable rescue media?

    If you are not able to boot into rescue mode, the problem is probably related to the memory module.

    If you can boot into rescue mode with the new memory module, please insert the old one, boot your computer from the bootable rescue media and press F11 key when the selection screen appears. After you get the "Linux kernel command line" prompt, please modify it in the following way:

    quiet acpi=off noapic , click on the OK button and choose "Full Version".

    If that does not help, please create Linux system information (sysinfo.txt) as it is described in Acronis Help Post.

    Please create an account, then log in and submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    --
    Tatyana Tsyngaeva
     
Thread Status:
Not open for further replies.